Démarrage "tiède" difficile Gt97

moteur et prépa globale

Modérateurs : Moderateurs, Comité

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » ven. janv. 16, 2015 12:33

Oui enfin 8 mois juste parce que le 1er garage y pipe rien en subaru et croit qu'une GT se diagnostique à la valise , un second ( soit disant specialiste subaru , connu ici ) qui me change tout et n'importe quoi sans diag ni test préalables , me rend la voiture toujours en panne avec une grosse facture par contre ça fout les boules !

Alors que le garage actuel ( Avance Performance PK17 à Vichy pour ceux qui connaissent ) m'a réglé la panne pour laquelle je venais au début en 10min , a rattrapé un nombre interminable de conneries faites ( faisceau à moitié dénudé , essence dans l'huile après 10000 essais avec la bobine HS etc etc... ) et essaye maintenant de régler une panne qui n'est apparu qu'après que des incompétents y ai gratté :realmad:

Pour ce qui est de ce garage vous pouvez y aller les yeux fermés , une vraie équipe de pros et très très sympa en plus de ça ^_^

Avatar de l’utilisateur
1969sub4ever
Vétéran du webclub
Messages : 7271
Inscription : dim. mai 03, 2009 09:33
Véhicule : GC8 98 Light 211+ MoTeC
Localisation : chelles 77 / 33 / 24

Re: Démarrage "tiède" difficile Gt97

Messagepar 1969sub4ever » ven. janv. 16, 2015 13:51

C est qui celui qui est connu ici ? ;-)

chef
Webclub Member
Webclub Member
Messages : 1118
Inscription : jeu. mars 06, 2003 23:39
Localisation : paris

Re: Démarrage "tiède" difficile Gt97

Messagepar chef » ven. janv. 16, 2015 15:53

Ah oui pourrais être utile même en mp

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » ven. janv. 16, 2015 18:20

Recoucou à tous , je viens au nouvelles , je suis passé au garage et pour faire simple, toutes les idées proposées on déja été testées :lol: le garage sèche totalement , ils ne pensent maintenant qu'a l'ECU , des avis ? :unsure:

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » sam. janv. 17, 2015 11:46

Petite up , les problèmes de démarrage sont apparus dans la foulée du montage de la pompe à essence walbro , ça pourrait avoir un lien ? pompe défectueuse ou simplement mélange trop riche pour une voiture stock ? car ça arrive de temps en temps qu'elle coupe en roulant , plutot à bas régime :wacko:

chef
Webclub Member
Webclub Member
Messages : 1118
Inscription : jeu. mars 06, 2003 23:39
Localisation : paris

Re: Démarrage "tiède" difficile Gt97

Messagepar chef » sam. janv. 17, 2015 12:30

La pompe est neuve ou d'occasion , le filtre a essence origine sub ou celui de la walbro ?
Si tu veux je peux t'envoyer une ancienne Walbro que j'ai changée car Elle avait 8 ans mais, elle tournait bien .

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » sam. janv. 17, 2015 12:42

La pompe est neuve de chez Stef , filtre fourni avec la walbro mais durite d'origine , je vais remonter la pompe d'origine pour voir, elle tournait bien, mais merci en tout cas :yes:

C'était surtout pour savoir si ça vous parait plausible ?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16127
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Démarrage "tiède" difficile Gt97

Messagepar THE SHADOW » sam. janv. 17, 2015 12:44

Me souviens encore de quelques cas, d`imitation de kit walbro, complètement foireux .... :wacko:
A voir ...

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » sam. janv. 17, 2015 12:48

Moi aussi , mais chez Stef ça me parait étonnant non ?

Avatar de l’utilisateur
renlie
Modérateur
Modérateur
Messages : 5942
Inscription : mer. mai 30, 2012 17:08
Véhicule : STI 7

Re: Démarrage "tiède" difficile Gt97

Messagepar renlie » sam. janv. 17, 2015 12:49

Aujourd'hui y a plus rien d'étonnant...

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » sam. janv. 17, 2015 12:56

Pas faux ^^ je serai vite fixé , je croise les doigts parce que sinon il reste que l'écu , mais bon c'est louche :blink: un écu crame pas comme ça

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16127
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Démarrage "tiède" difficile Gt97

Messagepar THE SHADOW » dim. janv. 18, 2015 01:41

Non et encore moins chez sub .... je pense plus, qu`il faudra chercher ailleurs .

Avatar de l’utilisateur
jackydup
Webclub Member
Webclub Member
Messages : 13281
Inscription : sam. oct. 12, 2002 11:06
Localisation : ECULABS + DC Racing
Contact :

Re: Démarrage "tiède" difficile Gt97

Messagepar jackydup » lun. janv. 19, 2015 12:12

Psycho31 a écrit :Petite up , les problèmes de démarrage sont apparus dans la foulée du montage de la pompe à essence walbro , ça pourrait avoir un lien ? pompe défectueuse ou simplement mélange trop riche pour une voiture stock ? car ça arrive de temps en temps qu'elle coupe en roulant , plutot à bas régime :wacko:


Tu ne pouvais pas le dire dès le début ? Ce n'est pas forcément la faute de la pompe mais peut-être un mauvais montage (filtre, position de la pompe, alimentation, ...)

Skyfire
Webclubber
Messages : 74
Inscription : jeu. janv. 06, 2011 00:19
Véhicule : Subaru GT Turbo 02/2001

Re: Démarrage "tiède" difficile Gt97

Messagepar Skyfire » lun. janv. 19, 2015 12:31

ça sent clairement la voiture trop riche ton histoire. à mi température après 30 min à l'arrêt l'ecu balance à mort d'essence.... l'idéal plutôt que d'engraisser les garagistes qui au final, sont pas plus mécano que le commun des mortels ==> Achète une Wide band aem par exemple et un mano de pression d'essence

2 avantages si un jour ton foutu afm lâche, tu économises un moteur et en plus tu va résoudre ton souci. et le régulateur idem tu verras le bon fonctionnement de ton circuit d'essence. bref 300€ bien dépensés.

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » mer. janv. 21, 2015 11:58

Jackydup pas pensé , tellement eu de cou**les sur cette voiture que à force ... :wacko:

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » mer. janv. 21, 2015 12:01

Skyfire merci du conseil vais jeter un oeil à ce matos ;-)

Parcontre trop riche oui c'est l'idée du moment , mais à cause de quoi ? :-( les injos sont passés au bancs , joints neufs , la voiture tourne nikel en roulant et demarre bien à chaud et à froid :wacko:

Avatar de l’utilisateur
jackydup
Webclub Member
Webclub Member
Messages : 13281
Inscription : sam. oct. 12, 2002 11:06
Localisation : ECULABS + DC Racing
Contact :

Re: Démarrage "tiède" difficile Gt97

Messagepar jackydup » jeu. janv. 22, 2015 10:19

Je ne crois pas que ça soit une chose à faire si tu ne sais pas te servir de cet outil. Tout d'abord la sonde O2 ne va mesurer la richesse qu'après démarrage, pas pendant (puisqu'il faut que le carburant brûle). Ensuite sais-tu quelle est la "bonne" valeur à lire 1 seconde après le démarrage ? 10 secondes après ? etc.

Pour le régulateur tu risques de prendre du "pas cher" comme font la plupart des gens et tu vas te retrouver avec du matos bien plus mauvais que l'origine (qui fait très bien son boulot la plupart du temps).

Donc redémonte ta pompe à essence, vérifie bien le montage du filtre, de la pompe sur sa tige, voire remonte l'origine. Change aussi le filtre à essence dans le compartiment moteur s'il n'a pas été fait depuis longtemps.

Ne suppose pas que tu es trop riche sans l'avoir vérifié très précisément, c'est peut-être l'inverse. J'y pense d'un coup : tu n'aurais pas branché les 2 fiches noires sous le volant par hasard ?

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Démarrage "tiède" difficile Gt97

Messagepar Psycho31 » jeu. janv. 22, 2015 19:50

Remontage de la pompe à essence dans la semaine dès que j'ai un moment , sinon le filtre a essence est celui fourni avec la walbro donc il est neuf , mais bon visiblement c'est pas conseillé de garder celui-ci :wacko:

Sinon non les fils noirs sont débranchés , déjà branchés pour les code erreurs mais redébranchés ensuite :2)

Avatar de l’utilisateur
jackydup
Webclub Member
Webclub Member
Messages : 13281
Inscription : sam. oct. 12, 2002 11:06
Localisation : ECULABS + DC Racing
Contact :

Re: Démarrage "tiède" difficile Gt97

Messagepar jackydup » ven. janv. 23, 2015 00:03

Il peut être neuf, si ce n'est pas le bon tu auras des ennuis...

chef
Webclub Member
Webclub Member
Messages : 1118
Inscription : jeu. mars 06, 2003 23:39
Localisation : paris

Re: Démarrage "tiède" difficile Gt97

Messagepar chef » ven. janv. 23, 2015 10:05

j'ai effectivement déjà entendu dire çà ,mais pour quel raison le filtre de la walbro poserait il des problèmes ?
cela expliquerait t'il un récent souci sur ma gt depuis le changement de la pompe et du filtre à essence, je tourne légèrement plus pauvre en pleine charge j'ai aussi changé de ligne, je suis passé de 76 à 63 .


Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 1 invité