Code p0508

moteur et prépa globale

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Code p0508

Messagepar Pipolupo » mar. juil. 04, 2017 22:40

Salut tous.
Petit conseils: sti 2002 d' origine 115'000 km
Changé embrayage cache soupapes bougies
Et vidange boîte et moteur. Puis nettoyage moteur au jet.
J' ai un code p0508 qui s' allume. Commandé et remplacé l' actuateur de ralenti mais le problème persiste. A noter qu' a froid le ralenti est stable vers 1200 trs et dès qu' il baisse vers 1000 ca oscille entre 1100 et 800 trs.
Help!
Merci pour votre coup de main.

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19868
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: Code p0508

Messagepar mackie07 » mar. juil. 04, 2017 22:56

As tu fait un reset ECU après le changement de ton actuateur de ralenti ?

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mar. juil. 04, 2017 23:11

Oui mais le témoin se rallume dès le moteur démarré.
Tu veux dire éteindre le témoin Check engine?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5915
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Code p0508

Messagepar sti04 » mer. juil. 05, 2017 10:00

c'est plutôt ton capteur de position papillon qui doit déconner !

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mer. juil. 05, 2017 12:30

Tu penses que ça pourrait être ça ? Avec le même code défaut que l'actuateur ?

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mer. juil. 05, 2017 19:13

Il n'y a pas un moyen de mesure avec un voltmètre si l' actuateur est ok?
Sinon samedi je peux peut être trouver un pote pour tester des pièces. Le capteur de position c' est celui qui est sur l' axe du papillon de gaz?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15773
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Code p0508

Messagepar THE SHADOW » jeu. juil. 06, 2017 02:35

oui

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mar. juil. 11, 2017 19:26

Hello alors essayé un autre actuateur et un autre débitmètre ça n' à rien changé. Par contre j' ai remarqué un truc j' avais plein de liquide de refroidissement dans la soupape de décharge? Et j' ai pas pu tester le capteur de papillon de gaz par contre si je débranche la fiche le ralenti monte à 1500 trs.

Avatar de l’utilisateur
theogt
Modérateur
Modérateur
Messages : 2937
Inscription : ven. juil. 15, 2005 21:28
Véhicule : Impreza STI PS / 7 PRODRIVE
Localisation : DOUBS

Re: Code p0508

Messagepar theogt » mar. juil. 11, 2017 21:05

Qu'entends tu par soupapes de décharge, la Dump ?
Regarde peut-être le joint supérieur d'actuateur de ralenti, le Karcher la peut-être abimé créant une prise d'air et une voie de ldr

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mar. juil. 11, 2017 21:12

L'actuateur est neuf et le joint aussi. Changé après le lavage. Oui la dump côté petit tuyau qui relie le collecteur d' admission au dessous.

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » mer. juil. 12, 2017 03:40

Je pense que le liquide refroidissement est du au joint pourri qu'avait l' actu d' occase que j' ai testé. Mauvaise piste...
quand j' enlevé le code de défaut et je redémarre le voyant se rallume quasi direct du genre -1 sec. Problème électrique? Entre 2 fils j' ai 14v ca doit être ok?

Avatar de l’utilisateur
Pipolupo
Grand Webclubber
Messages : 463
Inscription : ven. oct. 08, 2004 20:00
Localisation : Valais
Contact :

Re: Code p0508

Messagepar Pipolupo » jeu. juil. 13, 2017 21:56

J' ai démonté les bougies neuves: 3 ont 0,4-0,5 mm d' écart à l' électrode et une à environ 1mm. Il faut que je règle correctement avec une jeauge. Le problème peut- il venir de la?


Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités