Problème température LDR

moteur et prépa globale

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 09:26

Bon en précision?

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 09:26

Le problème vient de l'odb pas des capteurs

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 09:28

Avec les capteurs d'origine et lecture elm la précision est top donc c'est l'odb qui est à chier

marcus79
Grand Webclubber
Messages : 198
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Problème température LDR

Messagepar marcus79 » sam. oct. 14, 2017 09:32

l'elm est raccordé à l'obd ... C'est plutôt l'étalonnage de l'aiguille qui est pourri, non ?

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 09:40

L'elm est raccordé au bus can du véhicule comme tous les rafiots routiers ou non routiers d'aujourd'hui. Et oui ça vient du traitement de l'information par l'odb qui est pourri...

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5042
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Problème température LDR

Messagepar rem's » sam. oct. 14, 2017 09:42

Sur gt il y a 2 sondes de température ldr, certainement pareil sur modèle plus récent...
Une sonde linéaire pour l'ecu, une autre pas linéaire pour le tdb. Cette dernière donne les infos "froid", "chaud", "trop chaud".

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 09:48

Je croyais que la seconde sonde comme la plupart des véhicules était là pour allumer le témoin rouge que je n'ai jamais vu s'allumer d'ailleurs sur une Sub.

JML
Maître Webclubber
Messages : 666
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: Problème température LDR

Messagepar JML » sam. oct. 14, 2017 11:10

Ca serait intéressant de savoir s'il existe ce voyant rouge :rolleyes:

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 11:16

Faut looker le manuel du conducteur.

JML
Maître Webclubber
Messages : 666
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: Problème température LDR

Messagepar JML » sam. oct. 14, 2017 11:42

:D exact

JML
Maître Webclubber
Messages : 666
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: Problème température LDR

Messagepar JML » sam. oct. 14, 2017 11:51

y a un témoin de pression d'huile sur la STI, c'est tout :huh:

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15299
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Problème température LDR

Messagepar THE SHADOW » sam. oct. 14, 2017 12:07

rem's a écrit :Sur gt il y a 2 sondes de température ldr, certainement pareil sur modèle plus récent...
Une sonde linéaire pour l'ecu, une autre pas linéaire pour le tdb. Cette dernière donne les infos "froid", "chaud", "trop chaud".


De mémoire, sur gm uniquement non ??

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 11437
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Problème température LDR

Messagepar JFO » sam. oct. 14, 2017 12:18

par Marc 45 » sam. oct. 14, 2017 08:59
Elm 327: module que tu branches sur ta prise diag. Avec une application Bluetooth ou WiFi sur ton phone tu lis toutes les données moteur précisément


Message par JML » sam. oct. 14, 2017 09:01
ça se trouve où cet outil?


https://www.leboncoin.fr/equipement_aut ... tm?ca=22_s ;-)

Avatar de l’utilisateur
Marc 45
Grand Webclubber
Messages : 199
Inscription : mer. déc. 23, 2015 18:16
Véhicule : WRX 8 SW / STI-S 11
Localisation : 45

Re: RE: Re: Problème température LDR

Messagepar Marc 45 » sam. oct. 14, 2017 12:21

JFO a écrit :
par Marc 45 » sam. oct. 14, 2017 08:59
Elm 327: module que tu branches sur ta prise diag. Avec une application Bluetooth ou WiFi sur ton phone tu lis toutes les données moteur précisément


Message par JML » sam. oct. 14, 2017 09:01
ça se trouve où cet outil?


https://www.leboncoin.fr/equipement_aut ... tm?ca=22_s ;-)
Au top JFO !!!!

JML
Maître Webclubber
Messages : 666
Inscription : sam. juin 03, 2006 20:48
Véhicule : sti 9
Localisation : 34

Re: Problème température LDR

Messagepar JML » sam. oct. 14, 2017 12:53

ok, et la valise chez Subaru, c'est efficace?

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 11437
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Problème température LDR

Messagepar JFO » sam. oct. 14, 2017 13:32

comme toutes les valises "Diag" :whistling

surtout pour les tarifs pratiqués !!! :mrgreen:

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5042
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Problème température LDR

Messagepar rem's » lun. oct. 16, 2017 14:14

THE SHADOW a écrit :
rem's a écrit :Sur gt il y a 2 sondes de température ldr, certainement pareil sur modèle plus récent...
Une sonde linéaire pour l'ecu, une autre pas linéaire pour le tdb. Cette dernière donne les infos "froid", "chaud", "trop chaud".


De mémoire, sur gm uniquement non ??

Sur GT98 c'est le cas également, 2 sondes 2 fils.

Après avoir regardé la doc de wiring d'une bugeye : http://ken-gilbert.com/wrx/mans/7%20-%20WIRING.PDF
Ainsi que les emplacements de sonde ldr : http://opposedforces.com/parts/impreza/en_g11/type_32/cooling_system/water_pipe_1/illustration_2/

Je vois qu'il n'y a qu'une sonde ldr, référence 22630AA161 :
Image

C'est une sonde 3 fils :
- 1 pour l'ECU pin C14 (page 86/154 de http://ken-gilbert.com/wrx/mans/7%20-%20WIRING.PDF)
- 1 pour la masse E/G(NA)-06 P
- 1 pour l'affichage au tdb E/G(NA)-02 K

Cette sonde 3 fils regroupe donc les fonctionnalités des 2 sondes qu'on trouvait sur les GT, cela explique l'affichage par palier au tdb, qui n'a rien à voir avec l'ECU ou l'OBD.

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6114
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: Problème température LDR

Messagepar sti2008 » jeu. oct. 19, 2017 23:32

Pour revenir sur certaines affirmations : condo normale de ldr = pas de consommation.

Sur ma X, l'aiguille de température d'eau n'est JAMAIS montée plus haut que la normale, aucun autre signe que :
- bulles dans le vase de compensation après avoir conduit de manière musclée
- 1,5 litre de ldr en plus de 15'000 km


Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités