(GT STI ecu WRX) à-coups à mi-regime et faible charge

moteur et prépa globale

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

(GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » ven. avr. 27, 2018 17:50

coucou les subistes, alors voila depuis le début de mon montage du gros moteur sur ma V5 Type-R
j'ai un souci qui revient en permanence et ça commence à me gonfler

alors voila, à partir de 3000tr et ce jusqu'à 3800tr j'ai des à-coups comme des coupures d'allumage à mi-charge (pas en descente) et si on part pied au plancher en dessous de ce régime, il se peut qu'elle broute ou pas et ensuite au dessus elle fonctionne correctement, le souci se situe vraiment lorsque la pression du turbo est comprise entre -0.1b et 0.5b
mes AFR à ce moment la tombent à 21 puis reviennent à 11/12 au moment précis où le moteur repart

alors j'ai déjà changé, capteur de point mort, nettoyage du régulateur de ralenti, changé les bobines, le potentiomètre papillon, monté un regul.Tomei L etc....
je commence à botter en touche là

je précise également que je suis en gestion MAP flex-fuel avec un GT2871R au cul, des arbres 272 brian crower, et collecteur STI 7 JDM + ecu WRX + modifs faisceau WRX 7 sur faisceau tableau de GT (plus un sacré merdier pour que ça tienne) fraichement sortie de chez STI04, elle marche le feu en pleine charge mais j'aimerais supprimer ce défaut que l'on a tous les deux constatés mais dont on ne sait d'où il provient !

je pense rajouter une tresse de masse supplémentaire sur le collecteur et la relier directement sur la batterie, mais si vous avez des idées, je suis preneur

merci et à bientôt

Avatar de l’utilisateur
simon57
Président du WCS
Président du WCS
Messages : 6173
Inscription : mer. nov. 18, 2009 23:43
Véhicule : dci powered by renault
Localisation : moselle
Contact :

Re: (GT STI ecu WRX) accoups a mi-regime et faible charge

Messagepar simon57 » ven. avr. 27, 2018 18:07

Je partirais là-dessus aussi, problème de masse

Avatar de l’utilisateur
simon57
Président du WCS
Président du WCS
Messages : 6173
Inscription : mer. nov. 18, 2009 23:43
Véhicule : dci powered by renault
Localisation : moselle
Contact :

Re: (GT STI ecu WRX) accoups a mi-regime et faible charge

Messagepar simon57 » ven. avr. 27, 2018 18:08

On avait eu le cas sur ma gm aussi de mémoire

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » ven. avr. 27, 2018 19:53

ok je vais déjà commencer par ça alors ;)

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5171
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar rem's » mer. mai 02, 2018 23:35

À l'arrêt tu reproduis le phénomène en mettant le régime dans cette plage ?

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » jeu. mai 03, 2018 02:15

Non

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5171
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar rem's » jeu. mai 03, 2018 13:57

super-lulu a écrit :Non

Je suis alors sceptique sur un problème de masse, mais peut-être, en roulant il y a davantage de vibrations.
Les logs ne montrent rien? Sur les logs tu vois le phénomène avec des variations de régime moteur et/ou des chutes de boost? Peux-tu les poster?

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » jeu. mai 03, 2018 14:00

alors moi et les logs ca fait 2 lol !!je pense que Nico doit les avoir
la en rajoutant des masses vite fait ce midi j'y ai vu un leger mieux mais je pense que le diametre que j'ai mis est trop petit
quel diametre me conseiles-tu rem's

je viens de recevoir mon damper fluidampr deja ca attenuera les vibrations causé par le vilo etc....

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5171
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar rem's » jeu. mai 03, 2018 14:08

J'ai pas rajouté de masses en dehors de l'ECU, j'ai juste des fils de bougies Magnecor qui limitent bien le parasitage de l'allumage.
Les micro-coupures j'ai eu ça avec des bougies HS, et aussi avec un souci de capteur vilo.

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » jeu. mai 03, 2018 14:11

Je vais voir du côté de l'ecu aussi
Pour les fils de bougies je suis en bobines crayon et j'avais mis des okada plasma pour essayer et meme probleme

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5964
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar sti04 » jeu. mai 03, 2018 19:13

grosses masses à rajouter déjà pour être sûr !
après, je sèche, il y a un fort appauvrissement dans cette zone, comme si l'injection se coupait et repartait ....

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5171
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar rem's » jeu. mai 03, 2018 23:06

Ça peut être pas mal de choses...
Les iat et température ldr sont comment quand ça arrive ? Une de ces 2 sondes qui dit n'importe quoi à l'ecu ça peut appauvrir beaucoup.
Une perte de synchro vilo peut faire brouter aussi, mais là les RPM passent à 0 à de brefs moments.
Pas de cliquetis au casque quand ça se produit ?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5964
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar sti04 » ven. mai 04, 2018 10:01

rem's a écrit :Ça peut être pas mal de choses...
Les iat et température ldr sont comment quand ça arrive ? Une de ces 2 sondes qui dit n'importe quoi à l'ecu ça peut appauvrir beaucoup.
Une perte de synchro vilo peut faire brouter aussi, mais là les RPM passent à 0 à de brefs moments.
Pas de cliquetis au casque quand ça se produit ?


IAT et ECT normales.
en closed ou en open même topo, donc sonde AFR exclue.
pas testé un autre capteur vilo, pas sous la main, mais pas vu les rpm qui passent à 0.
pas de cliquetis dans cette zone.

Avatar de l’utilisateur
super-lulu
Vétéran du webclub
Messages : 1580
Inscription : lun. avr. 05, 2010 14:40
Véhicule : Impreza STi 5 type-R
Localisation : sud-est 06
Contact :

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar super-lulu » ven. mai 04, 2018 10:03

Je vais essayer de mettre à la masse le fil qui reste en trop sur la broche, coté pieuvre pour voir aussi

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5171
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar rem's » ven. mai 04, 2018 10:25

C'est pas simple cette histoire... :unsure:
Peut-être nettoyer tous les connecteurs (ECU et sondes) à la bombe contact ferait du bien aussi.

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5964
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: (GT STI ecu WRX) à-coups à mi-regime et faible charge

Messagepar sti04 » ven. mai 04, 2018 11:16

ça avait été résolu avec ajout de masse sur la GM à Simon et dernièrement une 97 que j'ai faite.
mais est-ce qu'il en sera de même sur celle-là ?
à suivre ...


Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité