Ratés allumage cylindre 4

moteur et prépa globale

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5193
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Ratés allumage cylindre 4

Messagepar rem's » mer. oct. 10, 2018 19:58

Je demandais, car pour mon forgé, avec les culasses
sti8 d'occasion, le bloc CD, tous les internes en forgé et les aac stage 3 et ce qui va avec, les joints et la distribution, ça a tourné autour de 6000€ en pièces, moins de 6500€ en tout cas.

Avatar de l’utilisateur
Guinness76
Webclub Member
Webclub Member
Messages : 5720
Inscription : jeu. mars 01, 2012 20:49
Véhicule : Impreza wrx 2001 n 94
Localisation : Yerville et Rouen

Re: Ratés allumage cylindre 4

Messagepar Guinness76 » mer. oct. 10, 2018 20:55

Quand on fait tout tout seul c'est à peu près ça.
Pour la mienne j'avais pris un bas moteur stock WRX rebuild by Benoit GENRE et les culasses avaient été faites par un pote. Ça m'avait couté 2700€ avec l'embrayage :wavetowel .
Et aujourd'hui il tient 360cv mes JDC (des COMETIC qui lorsque je les avais posés faisaient déjà parler d'eux :angry: )

sata
Webclub Member
Webclub Member
Messages : 248
Inscription : mer. janv. 10, 2007 22:03

Re: Ratés allumage cylindre 4

Messagepar sata » mer. oct. 10, 2018 21:59

Si je veux aller un peu plus loin pour savoir la cause niveau carto,
voir certaines valeurs correctes ou pas que dois-je faire avant de démonter mon bloc ?

sata
Webclub Member
Webclub Member
Messages : 248
Inscription : mer. janv. 10, 2007 22:03

Re: Ratés allumage cylindre 4

Messagepar sata » mer. oct. 10, 2018 22:01

Quand j’ai fait la carto, je voulais le pop and bang mais la sub n’a jamais voulu le faire, donc je me pose la question maintenant de savoir si la carto a été bien faite ou pas ? Je peux avoir les fichiers de ma carto, donc si une personne s'y connaît bien et peut lire mes fichiers pour regarder, ça pourrait être sympa

Avatar de l’utilisateur
Guinness76
Webclub Member
Webclub Member
Messages : 5720
Inscription : jeu. mars 01, 2012 20:49
Véhicule : Impreza wrx 2001 n 94
Localisation : Yerville et Rouen

Re: Ratés allumage cylindre 4

Messagepar Guinness76 » mer. oct. 10, 2018 22:16

Je n'y connais rien en carto mais la chose que je peux te conseiller, c'est que suite à la réfection du moteur, passe par un mappeur qui connait particulièrement bien les Sub pour déjà te faire une MAP pour le rodage et après un truc top avec des options qui fonctionnent :yes: .

J'espère que tu l'as pas payé ton option non fonctionnelle -_- .

Pour la casse, hélas, en cherchant un peu, tu verras que le 2,5L a des problèmes d'inter segmentation (surement ta panne), la crépine d'huile qui finit par casser et les joints de culasses qui n'aiment pas la chauffe. Difficile (mais pas impossible) de dire que c'est la carto qui était pourrie mais attention, remapper une caisse c'est interdit donc pour te faire représenter (assurance) c'est pas gagné :-(

sata
Webclub Member
Webclub Member
Messages : 248
Inscription : mer. janv. 10, 2007 22:03

Re: Ratés allumage cylindre 4

Messagepar sata » mer. oct. 10, 2018 22:19

Après pour la casse je vais pas te dire que je m’en fous, mais j’ai voulu la sub en connaissance de cause, le bloc forgé était prévu pour avoir les 400cv bon ba ça sera plus tôt que prévu
Mais c’est quand même bizarre que ça casse comme ça.

Avatar de l’utilisateur
Fbartolo
Webclub Member
Webclub Member
Messages : 5188
Inscription : sam. oct. 12, 2002 23:39
Véhicule : Wrx 2001 Evolution VIII
Localisation : 57 Lorraine / 91 essonne

Re: Ratés allumage cylindre 4

Messagepar Fbartolo » mer. oct. 10, 2018 23:00

Si si sur 2.5 l c’est assez courant dès que préparé si piston d’origine

youl bruneur71
Webclub Member
Webclub Member
Messages : 22698
Inscription : sam. déc. 24, 2005 12:39
Véhicule : STi8 Petter Solberg
Localisation : 71

Re: Ratés allumage cylindre 4

Messagepar youl bruneur71 » jeu. oct. 11, 2018 04:50

sata a écrit :Elle marche bien pourtant
362 cv et 519 nm

Sur mon ancien 2l STi, j’avais un bruit de piston qui se désagrégeait, un début de coussinet de bielle et fatalement les compressions à la ramasse mais elle tenait toujours ses 420ch avec 2b de boost. :mrgreen:

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16177
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Ratés allumage cylindre 4

Messagepar THE SHADOW » jeu. oct. 11, 2018 05:10

youl bruneur71 a écrit :
sata a écrit :Elle marche bien pourtant
362 cv et 519 nm

Sur mon ancien 2l STi, j’avais un bruit de piston qui se désagrégeait, un début de coussinet de bielle et fatalement les compressions à la ramasse mais elle tenait toujours ses 420ch avec 2b de boost. :mrgreen:


:mrgreen:

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16177
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Ratés allumage cylindre 4

Messagepar THE SHADOW » jeu. oct. 11, 2018 05:12

Fbartolo a écrit :Si si sur 2.5 l c’est assez courant dès que préparé si piston d’origine


+1 ... D`où mes questions au départ .
Et comme dit plus haut, si c`est fait par un mappeur qui se cherche encore sur sub ... bin, c`est foutu d`avance :-(

Avatar de l’utilisateur
Fbartolo
Webclub Member
Webclub Member
Messages : 5188
Inscription : sam. oct. 12, 2002 23:39
Véhicule : Wrx 2001 Evolution VIII
Localisation : 57 Lorraine / 91 essonne

Re: Ratés allumage cylindre 4

Messagepar Fbartolo » jeu. oct. 11, 2018 06:03

Sur 2.5 l une fois tout forgé il ne reste plus que le pb de joint de culasse ... assez récurent mettre goujons arp et serrer plus fort voir passer de 12 à 14 mm

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1961
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Ratés allumage cylindre 4

Messagepar Jojobarteam » jeu. oct. 11, 2018 08:54

Guinness76 a écrit :Je n'y connais rien en carto mais la chose que je peux te conseiller, c'est que suite à la réfection du moteur, passe par un mappeur qui connait particulièrement bien les Sub pour déjà te faire une MAP pour le rodage et après un truc top avec des options qui fonctionnent :yes: .

J'espère que tu l'as pas payé ton option non fonctionnelle -_-

+1 :yes:

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6691
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: Ratés allumage cylindre 4

Messagepar sti2008 » jeu. oct. 11, 2018 11:35

Subaru m‘a changé un bloc sous garantie pour ce problème de pistons à 60‘000 km environ.

Je bouffais de l’huile de manière aléatoire, mais la puissance était là. J’ai par contre lu que les compressions n’étaient pas forcément à la rue dans ce cas (je n‘ai pas les miennes, c’est le garage qui s’est chargé de tout). Jamais eu de code d’erreur non plus en plus de 3 mois en Daily. Où je roulais en surveillant mon niveau d’huile plus que de raison.

Pour ceux qui disent que ça ne concerne que les voitures préparées, ce n’est malheureusement pas aussi absolu.

Tu verras bien en démontant si tes inter-segments ont souffert ou si c’est autre chose.

Concernant la crépine d’origine, la mienne a 183‘000 km je l’aurais bien changée lorsqu’ils m’ont refait le bloc, mais tout est allé si vite que je n’ai pas eu le temps d’organiser les pièces. Le garage (et dautres) m’ayant certifié ne jamais avoir observé ce cas, je n’ai pas paniqué. Rendez-vous dans 200‘000 km pour vous confirmer que j’ai eu raison :sweat:

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16177
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Ratés allumage cylindre 4

Messagepar THE SHADOW » jeu. oct. 11, 2018 12:50

La crépine, c`est la loterie russe :-(
Et tu fais bien de le remarquer, concernant la casse des pistons, le mieux si le véhicule est stock, serait de faire revoir la gestion moteur, qui est "un poil à l`ouest" sur ej25 :wacko:

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16177
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Ratés allumage cylindre 4

Messagepar THE SHADOW » jeu. oct. 11, 2018 12:55

Me souvenant de la révision des 100 000 kilomètres de "rmarchand" , si tu vises les 400+ ... le mieux serait de poser aussi des bielles forgées, voire une prépa culasses :unsure:
Si tu penses rester dans les 400-, tu peux juste poser des pistons et remonter le reste au propre ;-)

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6036
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Ratés allumage cylindre 4

Messagepar sti04 » jeu. oct. 11, 2018 13:59

sata a écrit :Quand j’ai fait la carto, je voulais le pop and bang mais la sub n’a jamais voulu le faire, donc je me pose la question maintenant de savoir si la carto a été bien faite ou pas ? Je peux avoir les fichiers de ma carto, donc si une personne s'y connaît bien et peut lire mes fichiers pour regarder, ça pourrait être sympa


Lol
envoie moi le fichier, je jette un oeil ;-)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1961
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Ratés allumage cylindre 4

Messagepar Jojobarteam » jeu. oct. 11, 2018 14:01

sti04 a écrit :
sata a écrit :Quand j’ai fait la carto, je voulais le pop and bang mais la sub n’a jamais voulu le faire, donc je me pose la question maintenant de savoir si la carto a été bien faite ou pas ? Je peux avoir les fichiers de ma carto, donc si une personne s'y connaît bien et peut lire mes fichiers pour regarder, ça pourrait être sympa


Lol
envoie moi le fichier, je jette un oeil ;-)

toujours au top STI04 :wavetowel
on va suivre ton investigation sur la carto ;-)

sata
Webclub Member
Webclub Member
Messages : 248
Inscription : mer. janv. 10, 2007 22:03

Re: Ratés allumage cylindre 4

Messagepar sata » jeu. oct. 11, 2018 14:33

Il te faut quoi comme fichier

Avatar de l’utilisateur
val26
Webclub Member
Webclub Member
Messages : 148
Inscription : mer. sept. 07, 2016 08:06
Véhicule : vw transporter / wrx 8.5

Re: Ratés allumage cylindre 4

Messagepar val26 » jeu. oct. 11, 2018 14:37

Cette histoire de pop and bang qui fonctionne pas et de cata complètement explosé ça serait pas lié ? :whistling

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1961
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Ratés allumage cylindre 4

Messagepar Jojobarteam » jeu. oct. 11, 2018 14:57

val26 a écrit :Cette histoire de pop and bang qui fonctionne pas et de cata complètement explosé ça serait pas lié ? :whistling

ça a peut-être fait POP ET BANG une fois, puis moteur dans le sac!!! :whistling


Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : SOUQUE et 2 invités