[RESOLU] Bruit BIP étrange en pression GT 2000

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

[RESOLU] Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » dim. août 14, 2016 17:43

Hello :wavetowel

voila j'ai un bruit sur ma GT 2000, je n'arrive pas à savoir d'où ça vient ...

Il s'agit d'un bruit aigu style rupteur électronique/alarme de pression comme un BIP en continue qui survient lorsque j'écrase la pédale d'accélérateur à fond et que j'approche des 1 bar en pression turbo. Si j'accélère très progressivement, le bruit n'est pas présent. J'en conclus qu'il est présent lorsque je mets le moteur en pression maximal.

Le bruit s'entend nettement mieux vitres fermées, comme s'il venait de quelque part derrière le tableau de bord entre le centre et côté passager, ou compartiment moteur proche.

Côté turbo, je monte jusqu'à 0,9 bar affiché sur le manomètre, des fois 1 bar mais difficilement. D'ailleurs je trouve que la voiture n'a pas le coup de pied au cul qu'elle devrait avoir. Le turbo me semble siffler beaucoup, dès 0 bars sur le mano, des fois même en dessous. Je n'ai pas l'habitude, c'est un véhicule que j'ai acheté il y a peu, c'est peut-être normal sur les GT. J'ai l'habitude de mon ancienne WRX 9 qui ne sifflait pas beaucoup.

J'ai vérifié mes durites d'air moteur, tout semble ok. J'ai démonté et nettoyé mon solénoïde, il ne semblait pas spécialement encrassé. Idem avec la durite qui arrive de la boîte à air vers le soléno, et celle qui part vers le turbo et la wastegate avec le T et restricteur.

La voiture à 60 000 kms, configue moteur stock mise à part une ligne decata inox en 76mm, une dump valve Forge, plusieurs durites moteur samco en silicone et un TMIC STI. Débitmètre changé il y a peu.

Voila, avez vous une idée d'où cela peut venir ? J'ai du mal à savoir si il s'agit d'un bruit électronique, ou plutôt d'une fuite d'air quelque part. Bref ce BIP est énervant, un peu comme un témoin qui dit de passer le rapport grrr
Dernière édition par Lo STi (06) le jeu. août 18, 2016 23:05, édité 2 fois.

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » lun. août 15, 2016 16:04

Je me suis mis en mode diagnostique et reset ECU en branchement les prises VERTES et NOIRES sous le tableau de bord. La pression ne dépassant pas les 0,6 bar en roulant, je n'ai plus ce BIP inquiétant . Il apparaît donc seulement au dessus des 0,6 bar, surtout à l'approche des 1 bars. Une idée ?

Pour info j'ai regardé si il n'y avait pas un code erreur. J'ai bien un code 23 avec le CHECK ENGINE qui clignote : Mass Air Flow sensor (capteur de masse de débit d'air (MAF)), en rapport avec le débitmètre je suppose. Pourtant ce dernier a été changé il y a peu. J'ai démonté la boite à air ainsi que le débitmètre. Tout parait neuf, aucune saleté. J'ai tout de même passé un coup de nettoyant frein. Demain je le testerais au voltmètre pour voir si il fonctionne bien.

Est ce que les deux problèmes peuvent avoir un rapport ?

Avatar de l’utilisateur
theogt
Modérateur
Modérateur
Messages : 2941
Inscription : ven. juil. 15, 2005 21:28
Véhicule : Impreza STI PS / 7 PRODRIVE
Localisation : DOUBS

Re: Bruit BIP étrange en pression GT 2000

Messagepar theogt » lun. août 15, 2016 16:17

si ce code revient après une remise a zéro de l'ECU et bien crois ton ECU. Aux vues des branchements que tu réalises je penses que tu sais faire.
a ma connaissance il n'y a pas d'avertisseur type bip sur GT a moins que, peu être une alarme mano commençons par là...
le bip n'est il pas une fuite minimaliste post compresseur qui siffle...Dans ce cas elle serait présente en charge quel que soit la maniére de faire monter la pression, overshoot ou linéaire.

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » lun. août 15, 2016 17:01

Pour le reset j'ai suivit ce que j'ai trouvé sur le net :
- Branchement des prises vertes et noires puis mettre le contact
- Appuyer à fond sur la pédale d'accélérateur quelques secondes
- Démarrer puis rouler un peu (en dessous des 3000tr/min et au dessus de 11 km/h)

Avec cette manip, en roulant prise verte et noir branché j'ai le Check Engine qui clignote à cadence régulière. Et si cela à bien remis à zéro l'ECU, le code 23 est toujours là !

Côté avertisseur sonore, c'est bien la première chose à laquelle j'ai pensé. J'ai épluché la doc des mano (DSD de chez Steph Design) et il n'y a visiblement aucun témoin sonore, seulement lumineux. J'ai tout de même remonté la valeur de peak à 1.3 bars pour voir si ça changait quelque chose, aucun changement constaté.

Ce BIP assez fort arrive vraiment quand la charge est casi maximale, vers 0,9 bar.

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15777
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Bruit BIP étrange en pression GT 2000

Messagepar THE SHADOW » lun. août 15, 2016 17:25

Je peux me tromper :unsure: mais de mémoire, avec un boitier de type "AFR" comme ceux de chez HKS, le code 23 est permanent dans l`écu ... ce qui pourrait expliquer ce problème, même après changement du maf .
Concernant le manque de perf, il pourrait être aussi du au maf ( hs, ou problème électrique) ... voire à la ligne décata, qui de par son diamètre très ( trop) important, peut créer des disfonctionnements dans la gestion du boost .
Il y a aussi la possibilité d`une fuite de pression ( dump ou autre) qui pourrait expliquer ce bip, qui pourrait très bien être un sifflement .

Le résonateur est il toujours en place ??

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » lun. août 15, 2016 18:07

Pas mal de piste effectivement, merci ;-)

Ceci dit, j'ai du mal à 'imaginer que ce bruit puisse être une fuite quelconque. On dirait plus un BIP électronique, qui arrive d'un coup et reste constant. Pas comme un turbo qu'on entend monté avec un bruit qui devient de plus en plus aigue. Mais bon ... il faudrait que je puisse faire une vidéo un de ces jours.

Concernant le débitmètres je vais le tester demain au voltmètre.
Je vais étudier la piste de la Dump valve Forge même si toutes les durites sont bloqués avec des colliers. Il faudrait que j'en essaye une autre, voir même trouver une d'origine.
Pour la ligne, j'ai acheté la voiture comme ça avec cette ligne en 76mm. D'ici quelque temps je pense monter une RCM en 63mm, mais pas pour tout de suite.

Le résonateur c'est quoi ? :huh:

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 12752
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Bruit BIP étrange en pression GT 2000

Messagepar JFO » lun. août 15, 2016 18:33

c'est une boite à air en plastique, dans l'aile av. droite qui canalise l'air, venant de la prise en façade avant de le restituer dans celle où se trouve le filtre ! ;-)

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15777
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Bruit BIP étrange en pression GT 2000

Messagepar THE SHADOW » lun. août 15, 2016 20:18

resonateur-d-air-subaru-subaru-gt-97-00.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
syl20.m
Webclub Member
Webclub Member
Messages : 261
Inscription : dim. mars 02, 2014 22:00
Véhicule : Subaru Impreza STI8

Re: Bruit BIP étrange en pression GT 2000

Messagepar syl20.m » mar. août 16, 2016 09:41

a.loïc a écrit :Hello :wavetowel

voila j'ai un bruit sur ma GT 2000, je n'arrive pas à savoir d'où ça vient ...

Il s'agit d'un bruit aigu style rupteur électronique/alarme de pression comme un BIP en continue qui survient lorsque j'écrase la pédale d'accélérateur à fond et que j'approche des 1 bar en pression turbo. Si j'accélère très progressivement, le bruit n'est pas présent. J'en conclus qu'il est présent lorsque je mets le moteur en pression maximal.

Le bruit s'entend nettement mieux vitres fermées, comme s'il venait de quelque part derrière le tableau de bord entre le centre et côté passager, ou compartiment moteur proche.

Côté turbo, je monte jusqu'à 0,9 bar affiché sur le manomètre, des fois 1 bar mais difficilement. D'ailleurs je trouve que la voiture n'a pas le coup de pied au cul qu'elle devrait avoir. Le turbo me semble siffler beaucoup, dès 0 bars sur le mano, des fois même en dessous. Je n'ai pas l'habitude, c'est un véhicule que j'ai acheté il y a peu, c'est peut-être normal sur les GT. J'ai l'habitude de mon ancienne WRX 9 qui ne sifflait pas beaucoup.

J'ai vérifié mes durites d'air moteur, tout semble ok. J'ai démonté et nettoyé mon solénoïde, il ne semblait pas spécialement encrassé. Idem avec la durite qui arrive de la boîte à air vers le soléno, et celle qui part vers le turbo et la wastegate avec le T et restricteur.

La voiture à 60 000 kms, configue moteur stock mise à part une ligne decata inox en 76mm, une dump valve Forge, plusieurs durites moteur samco en silicone et un TMIC STI. Débitmètre changé il y a peu.

Voila, avez vous une idée d'où cela peut venir ? J'ai du mal à savoir si il s'agit d'un bruit électronique, ou plutôt d'une fuite d'air quelque part. Bref ce BIP est énervant, un peu comme un témoin qui dit de passer le rapport grrr

Hello. Tu as vérifié si le bruit ne venait pas de tes joints de vitres avant ? Un sifflement continu a pleine vitesse... moi ça me fait ça aussi... il faut mettre un bon coup de silicone liquide pulverisable sur les caoutchoucs...

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » mar. août 16, 2016 09:46

Merci les gars :yes:
Pas de souci le résonateur est bien en place ^_^
Ce matin j'ai testé le débitmètre au voltmètre, son fonctionnement à l'air normal. La tension est à un peu plus d'1V moteur allumé, et monte progressivement quand on augmente le régime moteur. J'ai revérifié toutes mes durites, RAS.

Voila où j'en suis :whistling

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » mar. août 16, 2016 09:50

syl20.m a écrit :Hello. Tu as vérifié si le bruit ne venait pas de tes joints de vitres avant ? Un sifflement continu a pleine vitesse... moi ça me fait ça aussi... il faut mettre un bon coup de silicone liquide pulverisable sur les caoutchoucs...


Ça n'a pas l'air d'un bruit de vitre, d'ailleurs le son en provient pas des vitres. Tu as un exemple vidéo ou sonore du bruit dont tu parle ? :2)
Pour le coup j'ai un peu d'expérience dans tout ce qui est bruit/sonore/fréquences étant ingénieur du son, et ça m'a vraiment tout l'air d'un bruit électronique ... mais je peux me tromper :stuart:

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19868
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar mackie07 » mar. août 16, 2016 10:20

Le coup des vitres est facile à résoudre. En roulant tu baisses un peu la vitre et tu la remontes.

pas pour rien que la brz a un système façon porche pour abaisser et remonter la vitre lorsqu'on ferme la portière....

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 12752
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Bruit BIP étrange en pression GT 2000

Messagepar JFO » mar. août 16, 2016 10:28

même si je suis un peu "hs" ; où réside le réel avantage des vitres affleurantes !? par rapport aux inconvénients !? :unsure:

Avatar de l’utilisateur
syl20.m
Webclub Member
Webclub Member
Messages : 261
Inscription : dim. mars 02, 2014 22:00
Véhicule : Subaru Impreza STI8

Re: Bruit BIP étrange en pression GT 2000

Messagepar syl20.m » mar. août 16, 2016 14:47

mackie07 a écrit :Le coup des vitres est facile à résoudre. En roulant tu baisses un peu la vitre et tu la remontes.

pas pour rien que la brz a un système façon porche pour abaisser et remonter la vitre lorsqu'on ferme la portière....

+1
Même si ça ne marche pas a ts les coups...

Tu peux toujours faire le test d'ouvrir la fenetre lorsque le bruit se fait entendre... s'il disparait... bingo

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » mar. août 16, 2016 21:15

syl20.m a écrit :
mackie07 a écrit :Le coup des vitres est facile à résoudre. En roulant tu baisses un peu la vitre et tu la remontes.

pas pour rien que la brz a un système façon porche pour abaisser et remonter la vitre lorsqu'on ferme la portière....

+1
Même si ça ne marche pas a ts les coups...

Tu peux toujours faire le test d'ouvrir la fenetre lorsque le bruit se fait entendre... s'il disparait... bingo


J'ai déjà testé vitre fermé ou ouverte, avec manipulation en même temps et ça ne donne rien. Logique, car ça ne ressemble pas à ce genre de bruit, de plus on entend le bruit provenant du compartiment moteur ou du fond du tableau de bord. Ça BIP comme si on arrivait en butée de quelque chose, style rupteur. Vraiment étrange.

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15777
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Bruit BIP étrange en pression GT 2000

Messagepar THE SHADOW » mer. août 17, 2016 03:34

on entend le bruit provenant du compartiment moteur ou du fond du tableau de bord

Déjà lu cette phrase précisément sur plusieurs topics ... mais je n`ai plus la solution en tête -_-

Tout les bouchons en caoutchouc du tablier, sont toujours présents ??

Avatar de l’utilisateur
theogt
Modérateur
Modérateur
Messages : 2941
Inscription : ven. juil. 15, 2005 21:28
Véhicule : Impreza STI PS / 7 PRODRIVE
Localisation : DOUBS

Re: Bruit BIP étrange en pression GT 2000

Messagepar theogt » mer. août 17, 2016 06:41

JFO a écrit :même si je suis un peu "hs" ; où réside le réel avantage des vitres affleurantes !? par rapport aux inconvénients !? :unsure:


le poids des portes est diminué et l'effet sport a l'ouverture....La ligne..

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 345
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Bruit BIP étrange en pression GT 2000

Messagepar Lo STi (06) » jeu. août 18, 2016 16:52

Problème réglé, en cause plusieurs fuites d'air.

- Premier point de fuite : En enlevant l'échangeur STI, les durites du Y en dessous n'étaient absolument pas serrées. On pouvait tourner toutes les pâtes et durites du Y à la main ... Premier point réglé en resserrant le tout.

Deuxième point de fuite : en cause, les joints montés entre les 2 branches du Y et l'échangeur. Les deux joints présent étaient en en alu poinçonné type échappement. Je me demande comment l'étanchéité peut être possible avec ce style de joint rigide, surtout avec la pression qui y passe (1 bars). J'ai donc remonté le tout avec des joints d'origine caoutchouc et de la pâte à joint.

Troisième point de fuite : Durite principal Samco de l'échangeur, en mauvaise état, percé à plusieurs endroits sous les colliers. Remplacement de la durite par une neuve.

J'ai également retrouvé 2 restricteurs, un de chaque côté du T qui pars vers le Turbo est la Wastegate. J'ai laissé uniquement celui vers le Turbo.

Plus de BIP, plus de turbo qui siffle, le moteur à retrouvé un comportement normal et sain. Retour de la pleine puissance avec le fameux coup de pied au cul lors des accélérations. Je la trouvais molle, pas étonnant vu l'air du Turbo qui s'échappait. J'avais presque une atmo
Dernière édition par Lo STi (06) le sam. janv. 14, 2017 13:24, édité 3 fois.

Avatar de l’utilisateur
theogt
Modérateur
Modérateur
Messages : 2941
Inscription : ven. juil. 15, 2005 21:28
Véhicule : Impreza STI PS / 7 PRODRIVE
Localisation : DOUBS

Re: Bruit BIP étrange en pression GT 2000

Messagepar theogt » jeu. août 18, 2016 16:58

on avait visé juste alors...

les joints métal sont livrés avec des copies chinoises d'y pipe....

une atmo, mais surtout la richesse dans les choux

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 15777
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Bruit BIP étrange en pression GT 2000

Messagepar THE SHADOW » jeu. août 18, 2016 20:07

:2) Super!!!

Et concernant le code erreur ??


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités