problème de boost creep

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 13910
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: problème de boost creep

Messagepar JFO » dim. mai 28, 2017 23:33


Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » dim. juin 04, 2017 17:44

Contact pris avec twinscroll pour refaire une carto.
Le mappeur m'a conseillé de changer mes injecteurs 380 cc par des sti 560cc.
Chose faite,je les reçois dans la semaine;-)
Boite à air d'origine remontée avec filtre neuf, exit le filtre tuning!
Il m'a aussi conseillé de changer mon débitmètre mais le mien est un denso donc plus un d'origine et il fonctionne parfaitement.
A votre avis, pour faire la nouvelle carto, dois-je le changer même si le mien n'est pas défectueux ?

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19919
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: problème de boost creep

Messagepar mackie07 » dim. juin 04, 2017 18:14

Les MAF Denso sont souvent défectueux.

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » dim. juin 04, 2017 18:32

mackie07 a écrit :Les MAF Denso sont souvent défectueux.


A quoi peut-on le voir?
Vaut il mieux un origine sub?
J'ai lu que le denso était le même que l'origine....

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6003
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: problème de boost creep

Messagepar sti04 » dim. juin 04, 2017 18:57

les Denso sont caca, et plutôt que de le changer, autant le supprimer dans la gestion ;-)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » dim. juin 04, 2017 19:07

sti04 a écrit :les Denso sont caca, et plutôt que de le changer, autant le supprimer dans la gestion ;-)


Salut sti04, tu me conseilles de virer le débitmètre et de faire une gestion sans, mais faut il modifier autre chose sur l'admission ?

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 13910
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: problème de boost creep

Messagepar JFO » dim. juin 04, 2017 19:57

sti04 a écrit :les Denso sont caca, et plutôt que de le changer, autant le supprimer dans la gestion ;-)

renseigne toi avec "Math" pour une "gestion map" ;-)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » dim. juin 04, 2017 20:37

JFO a écrit :
sti04 a écrit :les Denso sont caca, et plutôt que de le changer, autant le supprimer dans la gestion ;-)

renseigne toi avec "Math" pour une "gestion map" ;-)


Je vais me renseigner...si c'est pas trop compliquer à faire.

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6003
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: problème de boost creep

Messagepar sti04 » lun. juin 05, 2017 07:30

Jojobarteam a écrit :
JFO a écrit :
sti04 a écrit :les Denso sont caca, et plutôt que de le changer, autant le supprimer dans la gestion ;-)

renseigne toi avec "Math" pour une "gestion map" ;-)


Je vais me renseigner...si c'est pas trop compliquer à faire.


compliqué non, c'est le travail du mappeur, vois tout ça avec Mat ;-)
c'est juste que, le prix d'un débitmètre est plus cher que l'option gestion MAP, donc autant le faire, ça fera un souci de panne en moins !

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » lun. juin 05, 2017 10:31

sti04 a écrit :
Jojobarteam a écrit :
JFO a écrit :renseigne toi avec "Math" pour une "gestion map" ;-)


Je vais me renseigner...si c'est pas trop compliquer à faire.


compliqué non, c'est le travail du mappeur, vois tout ça avec Mat ;-)
c'est juste que, le prix d'un débitmètre est plus cher que l'option gestion MAP, donc autant le faire, ça fera un soucis de panne en moins !


Merci pour tes conseils sti04,peux tu m'expliquer la différence entre MAF(debimetre) et MAP?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6003
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: problème de boost creep

Messagepar sti04 » lun. juin 05, 2017 10:47

le MAF mesure la quantité d'air rentrant par l'induction, le MAP est le capteur de pression dans le collecteur d'admission.
en supprimant le débitmètre (MAF), on calcule la quantité d'air réelle en fonction de la pression lue par le capteur MAP, la température d'air, la cylindrée, rpm et d'autres petites choses ....

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » lun. juin 05, 2017 12:04

sti04 a écrit :le MAF mesure la quantité d'air rentrant par l'induction, le MAP est le capteur de pression dans le collecteur d'admission.
en supprimant le débitmètre (MAF), on calcule la quantité d'air réelle en fonction de la pression lue par le capteur MAP, la température d'air, la cylindrée, rpm et d'autres petites choses ....


D'accord,si je comprends bien,je n'ai pas besoin de rajouter de sonde car j'ai déjà le capteur MAP sur wrx,c'est juste un paramétrage différent que fait le mappeur. :punk:
Merci pour ces explications. :bow:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » lun. juin 05, 2017 12:06

C'est plus fiable une gestion MAP que MAF?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16078
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: problème de boost creep

Messagepar THE SHADOW » lun. juin 05, 2017 14:08

Avec une possibilité de panne en moins, je dirai oui .

Avatar de l’utilisateur
nicobush
Webclub Member
Webclub Member
Messages : 882
Inscription : dim. févr. 25, 2007 22:07
Véhicule : WRX STI 8.5 Black !
Localisation : 57 - Bousse
Contact :

Re: problème de boost creep

Messagepar nicobush » lun. juin 05, 2017 14:32

C'est exactement pour cela que j'ai pris la gestion MAP.
Plus de débitmètre à gérer et en plus, si je dis pas de bêtise, cela s'accorde mieux avec une dump externe.

Une petite sonde de T° à ajouter, un petit câblage à faire et hop là :) .

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » lun. juin 05, 2017 15:52

nicobush a écrit :C'est exactement pour cela que j'ai pris la gestion MAP.
Plus de débitmètre à gérer et en plus, si je dis pas de bêtise, cela s'accorde mieux avec une dump externe.

Une petite sonde de T° à ajouter, un petit câblage à faire et hop là :) .


Il faut rajouter une sonde de Température puis la cabler....

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16078
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: problème de boost creep

Messagepar THE SHADOW » lun. juin 05, 2017 15:57

nicobush a écrit :C'est exactement pour cela que j'ai pris la gestion MAP.
Plus de débitmètre à gérer et en plus, si je dis pas de bêtise, cela s'accorde mieux avec une dump externe.

Une petite sonde de T° à ajouter, un petit câblage à faire et hop là :) .


Sonde iat ??
Oui, le mieux étant d`éviter de poser de dump à décharge externe, sur une gestion maf ( il y en a qui vont relire cette phrase deux fois lol :lol: )
Avec une gestion map, on peut se lâcher et pshitter à mort et à travers le capot :mrgreen:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » mar. juin 06, 2017 13:17

Je pense que je vais rester sur une gestion maf, et pour que celle-ci soit nickel, je vais mettre un débitmètre neuf origine.;-)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1700
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: problème de boost creep

Messagepar Jojobarteam » sam. juil. 08, 2017 09:42

ça y est ma sub tourne nickel et 2 fois mieux qu'avant pour 2 fois moins cher en carburant!!!
Merci à math et david


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités