Montée en pression aléatoire

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » lun. sept. 04, 2017 19:41

Avec beaucoup de gaz c'était très peu perceptible.
Part contre la fuite on l'entendait bien devant...
Dernière édition par rem's le lun. sept. 04, 2017 22:28, édité 1 fois.

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Montée en pression aléatoire

Messagepar Psycho31 » lun. sept. 04, 2017 20:17

rem's a écrit :Avec beaucoup de gaz c'était pas très peu perceptible.
Part contre la fuite on l'entendait bien devant...


Ça se ressentait + avec beaucoup de gaz ?

J'entends bien une sorte de sifflement ou d'aspiration en roulant mais au ralenti rien de flagrant :wacko:

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » lun. sept. 04, 2017 22:29

Désolé je me suis édité... ;-)

Tu peux donner des coups de gaz avec le papillon, capot ouvert.

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Montée en pression aléatoire

Messagepar Psycho31 » lun. sept. 04, 2017 23:23

rem's a écrit :Désolé je me suis édité... ;-)

Tu peux donner des coups de gaz avec le papillon, capot ouvert.


Ah d'acc, moi c'est plutot l'inverse, là ou elle devrait prendre son pic elle est "bridée". Mais bonne piste je vais gratter de ce côté, j'ai un up a monter de toute façon. Merci ;-)

Psycho31
Grand Webclubber
Messages : 106
Inscription : mer. janv. 29, 2014 22:01
Véhicule : Wrx 7 White

Re: Montée en pression aléatoire

Messagepar Psycho31 » jeu. sept. 07, 2017 18:36

Bon voiture passée sous le pont visiblement pas de fuite.
Et problème sûrement résolu, un pas de vis de l'échangeur est foiré, du coup une des deux vis de la dump ne bloquait pas. 2 vis plus longues ça bloque nickel. De plus le bouchon de retour dump s'enlevait à la main sans forcer du tout, je sais pas si ça pouvait venir de là mais j'y ai mis un collier quand même.

Bref on verra à l'usage, effet placebo ou pas.. mais 100km depuis le dernier reset, l'ecu a bien repris ses courbes et elle pousse bien pour le moment :yes:

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » jeu. sept. 07, 2017 20:43

Cool !

chef
Webclub Member
Webclub Member
Messages : 1116
Inscription : jeu. mars 06, 2003 23:39
Localisation : paris

Re: Montée en pression aléatoire

Messagepar chef » ven. sept. 08, 2017 13:13

impeccable :D

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » jeu. sept. 28, 2017 10:06

Lol truc de fou, j'ai l'impression de lire un message qui a été rédigé par moi. :D
J'ai exactement le même problème, à peu de choses près.

De plus, il arrive que la dump Forge ne décharge pas même à 4000/4500tr et au passage de rapport la voiture prends 500tr pendant le debrayage alors que j'ai lâché les gaz...


Pareil, mais ça c'était dû au ressort bleu beaucoup trop rigide. J'ai mis un jaune et une cale, ça va beaucoup mieux. Je me souviens aussi d'un truc similaire lorsque je lâchais les gaz vers ces tours. Je pense que c'était l'air non éjecté qui créait un genre de blocage. Maintenant ça décharge timidement, mais ça décharge... Et je me demande si c'est normal que ça décharge de cette façon... Y a des fois où ça décharge plus fort à des pressions plus basses...

Bref, j'ai posé des manos entre temps, ce qui m'a confirmé que j'avais une variation de pression lors des pleines charges, chose que je ressentais déjà avant. Sauf que moi, ça le fait uniquement vers 4000 ou 4500 trs.

Voyez plutôt :



Désolé, je n'ai pas mieux, mais on perçoit bien que le mano varie.
La pression monte à 1.1b (ça on m'a dit que c'était une régulation normale avant de repasser à 0.9), mais chute vers 0.7/8b et remonte vers 0.9b, au lieu de se stabiliser tout de suite à 0.9b comme ça devrait....

Je ne saurais pas affirmer avec exactitude la fréquence du problème, mais elle est régulière, sans être présente à chaque fois... C'est légèrement perceptible. J'ai l'impression que les variations sont plus où moins prononcées selon les conditions..

Du coup, ma Forge va très bien, mon échangeur aussi, tout est bien fixé de ce côté, j'ai déjà essayé une dump valve d'origine, le problème est le même.

Par contre, je commence à soupçonner la wastegate ?? Elle a une "sale tête", genre pièce d'origine... J'entends un couinement/sifflement vers cet endroit lorsque je suis par exemple en frein moteur vers les 3000 trs. Le proprio précédent m'a dit qu'il avait nettoyé le soléno. Après, il m'a dit beaucoup de chose cet enf....

Vos avis messieurs ?? :ph34r:

Merci d'avance !
Dernière édition par Lorry le jeu. sept. 28, 2017 10:35, édité 1 fois.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » jeu. sept. 28, 2017 10:30


Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » jeu. sept. 28, 2017 10:37

Ah, merci ! :mrgreen: Je saurai pour la prochaine fois. :ph34r:

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Montée en pression aléatoire

Messagepar rem's » jeu. sept. 28, 2017 10:42

Contrôle ta durite d'induction, si elle est bien emboîtée sur le turbo et s'il n'y a pas de trou dessous : check avec tes doigts.
Je ne pense pas que ta WG soit grippée, mais tu peux vérifier si sa tige se manoeuvre bien en la tirant/poussant. Elle ne doit pas avoir de jeu dans la translation de la tige.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » jeu. sept. 28, 2017 10:56

J'ai tombé l'intercooler pour poser mes sondes d'huile, je n'ai rien repéré d'anormal au démontage remontage... C'est normal que cette grosse durite suinte un peu ? Si tu me dis que non, c'est peut-être une piste à envisager. :mrgreen:

Je ne pense pas qu'elle soit grippée, mais peut-elle être défectueuse ? Ou c'est le genre de pièce "ça marche ou ça marche pas" ? Peut-être la démonter, nettoyer et graisser ??

On peut manipuler la tige de cette façon ? Un ami m'a dit que c'était ultra rigide et que ça ne bougeait pas comme ça, apparemment.

Mais merci pour les pistes. ;) Je regarde tout ça en rentrant ce soir.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » jeu. sept. 28, 2017 20:36

Bon, je viens de démonter la tôle pare-chaleur histoire d'y voir un peu plus clair... Rien d'anormal, à priori. J'en ai profité pour graisser vite fait les axes, sinon ça semble ok. La durite d'induction semble ok aussi...
Et erratum : ce n'est pas elle qui suinte un peu, c'est celle qui va au turbo. ;)

Mais bref, du coup, je ne sais pas trop vers quoi me pencher. Soléno ?? Visiblement, il ne reste que ce bidule que je ne connais pas vraiment qui reste à accuser... Je m'en vais de ce pas le démonter et le nettoyer comme il se doit. Je suis sûr que le proprio précédent m'a entubé en me disant qu'il l'avait fait. On n'est jamais mieux servi que par soi-même. Je vous tiens au jus !

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » ven. sept. 29, 2017 09:34

mais tu peux vérifier si sa tige se manoeuvre bien en la tirant/poussant. Elle ne doit pas avoir de jeu dans la translation de la tige.


J'ai un très léger jeu sur cet axe. Je ne sais pas si ça peut être la cause de ma variation de pression et ça ne m'a pas plus choqué que ça, mais suffisamment pour retenir mon attention et me demander si ce micro jeu pouvait être à l'origine de ma variation de pression de 0.1/2 bars...

Image

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16069
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Montée en pression aléatoire

Messagepar THE SHADOW » ven. sept. 29, 2017 12:16

Non .

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » sam. sept. 30, 2017 17:36

Ok, clair et net. J'ai nettoyé puis remonté mon soléno... Ma pression semble plus stable et linéaire qu'avant après nettoyage du soléno... Par contre j'ai perdu 0.1 au compteur. Avant je chargeais à 1.1b max, ça chutait et remontait en pression vers 0.9.

Maintenant je grimpe apparemment à 1 bar plus ou moins et ça a l'air de bien se stabiliser à 0.9 bar de façon linéaire avant la chute du couple vers 5600 trs.

Il pleut aujourd'hui, à voir si les conditions restent identiques par temps sec.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » lun. oct. 02, 2017 12:00

J'ai finalement détecté un autre souci. Ma durite de soléno supérieure (qui rejoint le T) a son connecteur de fendu... Sûrement ma faute lorsque je manipulais le tout... J'ai des durites en 4mm pour remplacer. Je suppose qu'il faut respecter la même longueur si celle actuellement posée fait la même taille ?

Je ne comprends pas le délire d'avoir mit un link sur cette durite... Ça ne sert strictement à rien, si ce n'est ajouter un élément fragile supplémentaire sans aucun intérêt réel, alors que ce raccord aurait pu être effectué par une seule et même durite toute bête... Selon moi.

J'espère que c'est ça, sinon ça signifierait que mon soléno ou quelque chose sur ma wastegate est grippé (je ne trouve plus le terme, je l'ai vu sur le forum quand je farfouillais)...

Je vais essayer de changer ma durite ce midi et je vous tiens au courant. Si problème inchangé, je shunterai mon soléno pour voir si ma pression reste correctement à 0.5 bar.

Avatar de l’utilisateur
Lorry
Webclubber
Messages : 93
Inscription : mar. août 08, 2017 15:15
Véhicule : WRX 7 (N°474)
Localisation : Grenoble

Re: Montée en pression aléatoire

Messagepar Lorry » lun. oct. 02, 2017 17:24

Problème résolu, à priori... Je dis "à priori", car je ne suis plus sûr de rien avec cette usine à gaz et les 3 mois qui précèdent.
J'ai respecté la même taille de durite et la même longueur, 4 mm de diamètre pour 42 cm de durite.

Et rectification : c'était la durite "basse" qui était concernée, pas la "haute", je me suis trompé. J'espère que j'aurai la paix maintenant ! A vous les studios ! J'espère que ça pourra en aider certains qui ont des soucis similaires.

Avatar de l’utilisateur
capitaine calamar
Webclub Member
Webclub Member
Messages : 434
Inscription : jeu. août 11, 2016 08:20
Véhicule : impreza wrx 9
Localisation : à côté de Troyes

Re: Montée en pression aléatoire

Messagepar capitaine calamar » jeu. mars 15, 2018 17:16

j'ai l'impression que tes symptomes correspondent aux miens, mais moi je suis encore avec le ressort bleu, il faut que j'essaie le jaune pour voir. Par contre je n'ai pas remarqué de durite abimée sur la mienne...

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16069
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Montée en pression aléatoire

Messagepar THE SHADOW » ven. mars 16, 2018 02:11

4mm ... :unsure:


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité