Pression à 0,5bar • Problème Classique? Pas si sûr.

turbo, wastegate, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16235
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar THE SHADOW » dim. déc. 10, 2017 01:16

+1
Pour moi, la fissure est en haut à gauche du clapet .... mais infime, le turbo n`a pas de problème à ce niveau ;-) .
Par contre, ce problème de cata ... :unsure:
Un morceau, qui serait en train de bloquer la ligne ??

JoeySti
Webclubiste
Messages : 17
Inscription : jeu. janv. 14, 2016 03:30
Véhicule : Impreza STi8

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar JoeySti » dim. déc. 10, 2017 03:58

theogt a écrit :La fissure part souvent du trou de la wastegate à la perpendiculaire de la surface usinée et s'arrête dans la périphérie de l'épaisseur du carter, dans ton cas ce n'est pas probant..
De plus une très petite fissure ne jouerait pas autant sur ta gestion et cette limitation.


Ok merci :) j'ai commandé le Down Invidia .. avec le cellfix .. si c'est juste le Cata qui était mort je suis rassuré... croisez les doigts les copains !

JoeySti
Webclubiste
Messages : 17
Inscription : jeu. janv. 14, 2016 03:30
Véhicule : Impreza STi8

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar JoeySti » dim. déc. 10, 2017 04:01

THE SHADOW a écrit :+1
Pour moi, la fissure est en haut à gauche du clapet .... mais infime, le turbo n`a pas de problème à ce niveau ;-) .
Par contre, ce problème de cata ... :unsure:
Un morceau, qui serait en train de bloquer la ligne ??


Disons que en sortant le Cata et en jouant avec en le tournant de chaque côté .. des gros morceaux tombaient ..

Avatar de l’utilisateur
Lo STi (06)
Grand Webclubber
Messages : 347
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar Lo STi (06) » dim. déc. 10, 2017 10:36

+1 pour le cata. C'est pas la première fois que l'on voit ce problème. Ça expliquerait ta perte soudaine de pression, et qui plus est, de légères variations (0,5/,03b) en fonction des morceaux qui bougent dans l'échappement.

chef
Webclub Member
Webclub Member
Messages : 1119
Inscription : jeu. mars 06, 2003 23:39
Localisation : paris

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar chef » dim. déc. 10, 2017 11:06

j'ai le eu le même problème avec un catasport il y a 6 ans, du jour au lendemain pression à 0,5 bar verdict cata en travers ;-)

marcus79
Grand Webclubber
Messages : 297
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar marcus79 » dim. déc. 10, 2017 11:23

Juste une chose ? tu parles du cata après le turbo ?
Il y a aussi un cata avant le turbo ( le up pipe quoi ) : si c'est celui là qui s'est cassé ; pas bon pour les ailettes du turbo :huh:

JoeySti
Webclubiste
Messages : 17
Inscription : jeu. janv. 14, 2016 03:30
Véhicule : Impreza STi8

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar JoeySti » dim. déc. 10, 2017 13:10

marcus79 a écrit :Juste une chose ? tu parles du cata après le turbo ?
Il y a aussi un cata avant le turbo ( le up pipe quoi ) : si c'est celui là qui s'est cassé ; pas bon pour les ailettes du turbo :huh:

Quand je parle du catalyseur je parle du Down celui fixé au turbo (là ou y a le clapet de la waste) et qui descend jusqu'au CATBACK et où il y a la sonde lambda de branchée.

JoeySti
Webclubiste
Messages : 17
Inscription : jeu. janv. 14, 2016 03:30
Véhicule : Impreza STi8

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar JoeySti » dim. déc. 10, 2017 13:13

chef a écrit :j'ai le eu le même problème avec un catasport il y a 6 ans, du jour au lendemain pression à 0,5 bar verdict cata en travers ;-)



J'ai commandé le Down decata Invidia avec le cellfix pour éviter qu'elle se mette en sécurité car apparemment ça peut être le cas. Je vous dis ça le week end prochain après avoir essayé.

J'espère vraiment...

Par contre, vu que j'aurai le decata, plus le CATBACK, je pense qu'il est nécessaire de faire un remap ?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16235
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar THE SHADOW » dim. déc. 10, 2017 13:17

Oula !!... on parle d`une sti ... fais une recherche sur " boost creep" avant de passer commande du down .

JoeySti
Webclubiste
Messages : 17
Inscription : jeu. janv. 14, 2016 03:30
Véhicule : Impreza STi8

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar JoeySti » dim. déc. 10, 2017 14:46

THE SHADOW a écrit :Oula !!... on parle d`une sti ... fais une recherche sur " boost creep" avant de passer commande du down .


Je suis allé lire, comment on empêche un tel phénomène ? Carte spécifique ? Boîtier ?

Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16235
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar THE SHADOW » dim. déc. 10, 2017 19:35


Avatar de l’utilisateur
THE SHADOW
Modérateur
Modérateur
Messages : 16235
Inscription : dim. janv. 13, 2008 18:26
Véhicule : Forester S 2005
Localisation : Guadeloupe -Les Abymes

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar THE SHADOW » dim. déc. 10, 2017 19:39

:unsure:

Après, ta blitz est en 80 mm de diamètre non ?? ... Trop gros pour un moteur stock et même avec une petite prépa, perso je revends pour du 63mm tout le long, avec cata-sport, donc aucun risque d`avoir du boost creep et pas de perte de perf .
Rien à gagner avec une telle ligne, plus à perdre .

Avatar de l’utilisateur
Lo STi (06)
Grand Webclubber
Messages : 347
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar Lo STi (06) » dim. déc. 10, 2017 19:44

Une ligne en 63mm, et on n'en parle plus :whistling

Avatar de l’utilisateur
steph13
Vétéran du webclub
Messages : 1870
Inscription : lun. nov. 01, 2004 09:33
Localisation : La Ciotat, Marseille, Toulon... sur sa Superquadro

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar steph13 » ven. nov. 02, 2018 15:09

La fissure va toujours te foutre la merde niveau gestion du boost, C'est comme si tu avais une fuite au niveau du Up donc spool de plus en plus pourri également.
Tôt ou tard ça sera vraiment problématique c'est le GROS problème des IHI, fissures land... Peu importe la ligne que tu auras derrière.

Avatar de l’utilisateur
YH
Vétéran du webclub
Messages : 1272
Inscription : lun. mars 29, 2004 11:09

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar YH » sam. nov. 03, 2018 11:06

l'auteur de ce post n'est pas repassé ici depuis le 14 décembre 2017, ne serait ce que pour faire un retour d'info., intérêt même d'un forum pour le partage de l'information <_<

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 6041
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: Pression à 0,5bar • Problème Classique? Pas si sûr.

Messagepar sti04 » sam. nov. 03, 2018 14:13

en attendant, si le boost tombe au tarage de la wastegate, c'est que les IAM ont baissé au moins à 5, grosse détection de cliquetis.
on ne le saura certainement jamais....


Revenir vers « Turbo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités