P0171 sur wrx 2001

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

P0171 sur wrx 2001

Messagepar bastien_84 » sam. août 05, 2017 22:19

Bonsoir à tous,
j'ai besoin de conseils sur un code erreur P0171 sur une WRX 2001, 74000 kms full stock (pas de ligne, tous les catas, même pas une dump...)
Y a la petite qui supporte mal de rouler, rouler en 1 semaine ce qu'elle faisait en 6 mois :D :D , dur pour elle :P
Dc, après des recherches je ne sais plus quoi penser, le débitmètre qui rend l’âme, ou la sonde dans le up... les deux ??
Pour info, le voyant est apparu avec le pic de chaleur, simple coïncidence ??
Merci de vos retours.
Seb.

Avatar de l’utilisateur
titi30
Webclub Member
Webclub Member
Messages : 729
Inscription : lun. janv. 04, 2010 02:01
Véhicule : GT 2000
Localisation : GARD

Re: P0171 sur wrx 2001

Messagepar titi30 » sam. août 05, 2017 23:14

Salut,
télécharge et installe le logiciel FreeSSM tu auras les codes erreurs Subaru.
http://freessm.software.informer.com/T% ... A9charger/

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5838
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: P0171 sur wrx 2001

Messagepar sti04 » dim. août 06, 2017 07:14

cherche si tu n'as pas une prise d'air sur l'induction, sous le tmic ou la dump.
si tout est bon, installe un débitmètre neuf subaru uniquement.

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » dim. août 06, 2017 17:45

Dépose du tmic faite, par de fuite trouvée, pas de durite fissurée.
La question, pourquoi un Subaru uniquement ??
Y a d'autres marques qui doivent tenir la route non ?

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5838
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: P0171 sur wrx 2001

Messagepar sti04 » dim. août 06, 2017 17:54

non !

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » dim. août 06, 2017 21:26

Au moins c'est catégorique :)

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » dim. août 06, 2017 22:32

Autre question, il y en a pas mal qui parlent de nettoyer le maf au nettoyant frein. Des retours sur du long terme ? Fiabilité ?

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6114
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: P0171 sur wrx 2001

Messagepar sti2008 » dim. août 06, 2017 23:03

Une petite recherche te montrera que c'est du dépannage "en attendant" ... rares sont les cas où cela a solutionné le problème (ça marche parfois après qu'un filtre gras ait été installé) ... et parfois pas

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » dim. août 06, 2017 23:25

C'est pour ça que je parle de long terme.
J'ai trouvé des sujets là dessus, mais soit je n'ai pas été assez loin dans les échanges (possible :) ), soit je n'ai rien lu sur le réseau au bout de plusieurs mois.
Merci pour la réponse.

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5838
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: P0171 sur wrx 2001

Messagepar sti04 » lun. août 07, 2017 07:16

ton débitmètre a subi combien de km ?

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » lun. août 07, 2017 08:07

74000 kms, pas énorme non plus.

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5838
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: P0171 sur wrx 2001

Messagepar sti04 » lun. août 07, 2017 08:24

faudrait la logger, voir s'il n'y a pas autre chose, genre la sonde O2 qui déconne ....

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » lun. août 07, 2017 08:41

J'ai parié sur le maf.
Je l'ai trouvé molle depuis le début (j'avais mis ça sur les souvenirs de la GT qui était elle full décat et un petit avcr ...), le problème est apparu après le remplacement du filtre à air (sachant que j'ai enlevé un filtre huilé, et mis un «normal» à la place). Et elle m'a donné l'impression d'être retenue vers les 3000 trs avec le témoin allumé, mais pas en permanence.
Je verrai bien

Avatar de l’utilisateur
YH
Maître Webclubber
Messages : 995
Inscription : lun. mars 29, 2004 11:09

Re: P0171 sur wrx 2001

Messagepar YH » lun. août 07, 2017 09:46

pipo le nettoyage du débimètre ...

Par contre, la merde de filtre à air que tu as viré est sûrement à l'origine de ton pb. ;-)

Avatar de l’utilisateur
Keyser
Grand Webclubber
Messages : 123
Inscription : mar. oct. 13, 2015 15:37
Véhicule : Wrx7 bleu
Localisation : Auvergne

Re: P0171 sur wrx 2001

Messagepar Keyser » mar. août 08, 2017 12:40

Pour info , chez subaru le débitmètre pour wrx 2001 vaut 260€!
J'ai appelé chez subaru pour moi le mois dernier!

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » mar. août 08, 2017 13:44

Disons que j'ai pris un denso, non badgé Subaru, pour moins de 100€ :)

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6114
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: P0171 sur wrx 2001

Messagepar sti2008 » mar. août 08, 2017 16:01

... en espérant que tu ne feras pas un retour negatif de plus à son sujet...

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » mar. août 08, 2017 16:38

Ce sera la surprise... Après Subaru ne fabrique pas...

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5838
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Re: P0171 sur wrx 2001

Messagepar sti04 » mar. août 08, 2017 21:32

non, le Denso ne va pas, tu aurais du m'écouter ....

bastien_84
Webclub Member
Webclub Member
Messages : 115
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: P0171 sur wrx 2001

Messagepar bastien_84 » mar. août 08, 2017 22:20

J'ai écouté, je suis sur de l'origine : monté en Denso, commandé par rapport à la réf relevé sur la pièce (a moins que la pièce est déjà été changée..) :P
Ce n'est pas du Lucas, Valeo, Pierburg ou autre...
J'ai beaucoup de mal à comprendre pourquoi seul le Denso badgé SUBARU est bon, la il faut m'expliquer.
Je veux bien croire que le Denso est plus perf que celui d'un autre concurrent (et encore). Mais faut pas oublier que ça reste de «l'assemblage».
Désolé je peux être têtu :lol: , mais je demande à comprendre : me dire c'est pas bon et c'est comme ça je comprends mal (bon, ça m'a valu un job à force de la ramener pour le même principe, demander pourquoi :) )
Alors que l'on me dise pourquoi, ou mieux, je ne doit pas être le seul à.prendre un maf hors réseau, faire un post à ce sujet, les différentes marques et par rapport aux marques voir la durabilité de la pièce.


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités