Gt 99 qui tousse...!

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Gt 99 qui tousse...!

Messagepar gino » mar. nov. 21, 2017 01:06

Salut à tous...
N'ayant pas les connaissances subaristiques de bon nombre d'entre-vous, je vais exposer mon blèm actuel à l'envers...!
- Quels sont les symptômes d'un débitmètre fatigué et les effets secondaires...?
- Que peut-il se produire si le solénoïde est encrassé...?

Cela me donnera surement quelques pistes pour résoudre son actuel "manque de forme" et son fonctionnement un peu chaotique ;-)

Merci d'avance pour vos conseils éclairés !!

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mar. nov. 21, 2017 10:42

gino a écrit : - Quels sont les symptômes d'un débitmètre fatigué et les effets secondaires...?
- Que peut-il se produire si le solénoïde est encrassé...?

une GT99 qui tousse !!! :mrgreen: :mrgreen:

non plus sérieusement, tu peux essayer un autre débitmètre déjà
quant au soléno ;
Nettoyage solenoide
Messagepar Raph » lun. déc. 26, 2011 21:47
pour le nettoyage tu le démontes, tu retires les 2 durites, tu le mets en mode test ( en branchant les 2 cosses vertes ensembles, elles se trouvent sous le volant près de la boite à fusibles) et tu y balances du nettoyant frein jusqu'à que ça ressorte propre, et tu finis avec un coup de wd40.....C'est tout
tu peux en profiter pour nettoyer les durites entre le soléno et le turbo, ça fait pas de mal et c'est la même procédure que pour le soléno ;-)

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mar. nov. 21, 2017 12:22

Salut JFO...
J'ai changé mes bougies hier aprèm pensant que ça pouvait être ça, mais que nenni...donc je penche maintenant pour le faisceau..
Malik m'avait "suggéré" d’envisager son remplacement lors de la remap
J'ai un débitmètre d'avance donc je vais l'essayer ça coûte rien....Si j'ai bien pigé le reset ecu n'est pas indispensable après ça...faut juste rouler piano le temps que les paramètres se recalent..?
Merci de tes conseils...j'vous tiens au jus

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mar. nov. 21, 2017 12:45

ouais, le faisceau bougies aussi, surtout quand il est pas tout jeune !!
oublie pas de "jeter un oeil" au filtre à air, si ce n'est déjà fait !

ça te fait des ratés ou manque de pêche, par moments !!?

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mar. nov. 21, 2017 13:08

En résumé, elle démarre mais ne tient pas le ralenti et au lâché d'embrayage elle cale...il faut que je la fasse chauffer un peu pour que le bousin se maintienne à 600/700 trs...et sur route elle monte pas dans les tours en accélérant..il faut que je passe le rapport sup. pour qu'elle ne hoquette pas...

J'ai profité du démontage d'hier pour souffler le filtre....
Pour le faisceau de bougies, Magnecor en 8 mm ou origine ?? Vu l'écart de tarif !

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6613
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: Gt 99 qui tousse...!

Messagepar sti2008 » mar. nov. 21, 2017 16:17

Un capteur de vilebrequin défectueux pourrait aussi générer ce problème... sauf si les GT99 en ont déjà 2 = mode dégradé.

Sinon je pencherais aussi pour un problème d‘allumage ... mais mon „analyse“ n’est pas Subaru-orientée.

JeremGT
Webclubiste
Messages : 19
Inscription : lun. nov. 06, 2017 23:04
Véhicule : Subaru impreza gt Turbo

Re: Gt 99 qui tousse...!

Messagepar JeremGT » mar. nov. 21, 2017 16:55

Pareil j'ai un GT99, par moment en vitesse stabilisée en 5 elle ratatouille un poil comme si une bougie donnait plus, je rétrograde mets un peu de gaz et ça repart, quelqu'un a déjà eu ce phénomène , merci

Avatar de l’utilisateur
YH
Vétéran du webclub
Messages : 1213
Inscription : lun. mars 29, 2004 11:09

Re: Gt 99 qui tousse...!

Messagepar YH » mar. nov. 21, 2017 17:12

JeremGT a écrit :Pareil j'ai un GT99, par moment en vitesse stabilisée en 5 elle ratatouille un poil comme si une bougie donnait plus, je rétrograde mets un peu de gaz et ça repart, quelqu'un a déjà eu ce phénomène , merci


crée ton propre post car traiter de ton pb sur cette discussion, mêmes si les symptômes de départ te semblent similaires, dans 3 pages on ne sait plus qui répond à qui -_-

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mar. nov. 21, 2017 17:38

YH a écrit :
JeremGT a écrit :Pareil j'ai un GT99, par moment en vitesse stabilisée en 5 elle ratatouille un poil comme si une bougie donnait plus, je rétrograde mets un peu de gaz et ça repart, quelqu'un a déjà eu ce phénomène , merci

crée ton propre post

tout à fait, de plus les "réactions" ne sont pas les mêmes ;-)

JeremGT
Webclubiste
Messages : 19
Inscription : lun. nov. 06, 2017 23:04
Véhicule : Subaru impreza gt Turbo

Re: Gt 99 qui tousse...!

Messagepar JeremGT » mar. nov. 21, 2017 18:56

pas de pb ;)

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mar. nov. 21, 2017 22:20

Pas eu le temps nécessaire pour faire le démontage du soleno...
J'ai juste débranché le débitmètre pour voir l'effet....moteur qui s’étouffe
Le moulin démarre super bien...monte à 1500 trs puis au bout d'une quinzaine de secondes il descend à 300 cahote à mort mais ne cale pas...!( Il finirait par caler si je ne l’arrêtais pas je pense )
J'ai quelqu'un qui peut peut-être me brancher la valise diag. dessus histoire de révéler quelque chose de flagrant...A voir
Si mon faisceau de bougies était HS, à 300 trs, elle calerait direct non ? qu'en pensez-vous ?

Avatar de l’utilisateur
-> DarK SuN 91 <-
Webclub Member
Webclub Member
Messages : 161
Inscription : dim. nov. 17, 2013 14:12
Véhicule : GF8

Re: Gt 99 qui tousse...!

Messagepar -> DarK SuN 91 <- » mar. nov. 21, 2017 22:42

gino a écrit :J'ai profité du démontage d'hier pour souffler le filtre....

Vu le prix d'un filtre à air, change le direct. ça sert à pas grand chose de le souffler enfin si t'es toujours avec le filtre d'origine.
Si Malik t'as conseillé de remplacer ton faisceau de bougies, fais le ça pourra pas lui faire du mal suivant le kilométrage de ton auto.
Pour le reste aucune idée.

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mar. nov. 21, 2017 22:47

Filtre Pipercross...!
Merci à toi..

Avatar de l’utilisateur
imprezas14
Vétéran du webclub
Messages : 4757
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » mer. nov. 22, 2017 12:17

Salut Renaud! euh Gino ;-)
Essaye ton deuxième débitmètre, il faut un reset ecu par contre, pour initialiser les corrections qu'il a apporté suite à tes baisses de régime.
Contrôle aussi si il n'y a pas une vilaine prise d'air avant turbo, au niveau de la durite d'induction qui peut se déchirer sous le raccord au turbo.
Comment elle se comporte pied au plancher ?
As-tu de l’éthanol vieux dans ton réservoir (plusieurs mois)?

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1142
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mer. nov. 22, 2017 13:36

Salut mon grand... :punk: Comment va ??
Non je n'ai pas de vieil éthanol dans le réservoir....je roule régulièrement avec !
Vu le blèm, je n'ai pas osé mettre pied au plancher, mais en accélérant tout de même à vide, les 4 cylindres donnent correctement

On la passe à la valise cet aprèm...et bien sûr j'vous tiens au courant des résultats
Je vais quand même commander un faisceau Magnecor chez Steph because ça va être un plus...vu la prépa qu'elle a dans les entrailles.. :yes:

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mer. nov. 22, 2017 15:02

gino a écrit : On la passe à la valise cet aprèm...et bien sûr j'vous tiens au courant des résultats
Je vais quand même commander un faisceau Magnecor chez Steph because ça va être un plus...vu la prépa qu'elle a dans les entrailles.. :yes:

rappelle-nous ce qu'il y a eu de fait sur cette bleue !!?
et quand est-ce que tu reviens dans les "images avec nombre" !!? ;-) :yes:

Avatar de l’utilisateur
manubastia
Vétéran du webclub
Messages : 1317
Inscription : dim. juil. 29, 2007 16:29
Véhicule : impreza gt 12/2000
Localisation : bastia ou en cherchant bien--->DTC
Contact :

Re: Gt 99 qui tousse...!

Messagepar manubastia » mer. nov. 22, 2017 17:27

actuateur de ralenti a nettoyer??

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mer. nov. 22, 2017 19:00

manubastia a écrit :actuateur de ralenti à nettoyer??

j'ai le mien qui s'encrasse souvent, soit le ralenti est trop haut ou trop bas
par gino » mar. nov. 21, 2017 12:08
En résumé, elle démarre mais ne tient pas le ralenti et au lâché d'embrayage elle cale...il faut que je la fasse chauffer un peu pour que le bousin se maintienne à 600/700 trs...et sur route elle monte pas dans les tours en accélérant..il faut que je passe le rapport sup. pour qu'elle ne hoquette pas...

l'actuateur de ralenti n'est plus en cause, à ce moment là !

Avatar de l’utilisateur
manubastia
Vétéran du webclub
Messages : 1317
Inscription : dim. juil. 29, 2007 16:29
Véhicule : impreza gt 12/2000
Localisation : bastia ou en cherchant bien--->DTC
Contact :

Re: Gt 99 qui tousse...!

Messagepar manubastia » mer. nov. 22, 2017 19:06

tu sais avec l’électronique...
ça prends 5 mn et ça écartera définitivement le problème.... :mrgreen:

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14171
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » mer. nov. 22, 2017 19:12

tu as néanmoins raison, ce qui est fait, n'est plus à faire ;-)


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités