Gt 99 qui tousse...!

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » ven. févr. 02, 2018 12:55

Ouais je pense aussi et que ça provient sûrement de l’installation de jauge d'origine.....
Ce n'est pas la source du blèm et avant de remonter les jauge/pompe, j'voudrais bien savoir si il y a une anomalie ou quelque chose à faire avant... ;-)

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 12769
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: Gt 99 qui tousse...!

Messagepar JFO » ven. févr. 02, 2018 12:57

Wiloskill a écrit :C'est un simple anti parasite ça.

et qu'est-ce qu'il fout là !? et il devrait être raccordé où, d'après toi ?

Avatar de l’utilisateur
Wiloskill
Vétéran du webclub
Messages : 5171
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: Gt 99 qui tousse...!

Messagepar Wiloskill » ven. févr. 02, 2018 14:35

J'aurais bien dit la pompe à essence, mais sur le démontage de ma pompe de STi récemment, il n'y avait pas cela dessus et je ne me souviens pas de ça sur mon ex GT99.

Avatar de l’utilisateur
Wiloskill
Vétéran du webclub
Messages : 5171
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: Gt 99 qui tousse...!

Messagepar Wiloskill » ven. févr. 02, 2018 14:36

As-tu vérifié que la durite qui se branche sur ton régulateur de pression d'essence n'est pas coupée/percée/débranchée ?

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » sam. févr. 03, 2018 06:13

Je n'ai jamais vu non plus ce composant sur aucune pompe :blink:
Profites-en pour regarder à l’ohmmètre la progression de la résistance en relevant le flotteur pour ton souci d'affichage de niveau. Si celui-ci est ok c'est le 2 éme flotteur de l'autre côté.

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » sam. févr. 03, 2018 15:41

En clair, je m'y prends comment pour le test...?
La 2ème jauge est sous la plaque ronde côté gauche...c'est bien ça ?

Merci de vos conseils les gars.. :bow:

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » dim. févr. 04, 2018 19:11

Démontage jauges (suite et fin)

Rien de flagrant sur le côté gauche non plus...! Je vais vérifier les connexions et remonter tout ce fourbi :mrgreen:
Je verrais bien ce qu'il en ressort...!

IMG_4980.jpg


IMG_4981.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » mer. févr. 07, 2018 18:56

Après quelques galères au remontage....les jauges sont en place, mais rien de changé...

Les symptômes sont toujours les mêmes et après lecture des codes défauts, elle m'annonce les 22 et 23 comme au départ alors que j'ai tout changé... :ranting:

J'comprends plus rien....donc j'vais demander au pro de passer voir ce blèm

....Allo François....!! :rolleyes:

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » jeu. févr. 08, 2018 22:56

Alors au programme des investigations pour occuper ton week-end:
*Doubler les masses:
>du (-) batterie vers l'alu de la pieuvre, puis vers la boite et vers les 2 têtes d'amortisseurs, voir même vers l'habitacle (poutre transversal du tdb)
>reset avec procédure 2 prises noires et 2 vertes
>essai longue durée

* test du régulateur réglable:
>relever la valeur durite dépression branchée au ralenti
>débrancher la durite
>relever la valeur
>desserrer le contre écrou
>visser la molette à fond pour trouver la pression maxi atteinte (contrôle pompe et régulateur), 75 à 90 psi (5 à 6bars)
> desserrer jusqu'à 3,8bars
>reset avec procédure 2 prises noires et 2 vertes
>essai longue durée

ps: privilégier les régimes stabilisés prolongés par palier (tout les 500trs pendant 30s) pour accélérer les apprentissages (learning richesses et d'avances (IAM) )

Bon courage mon Gino
tatata

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » jeu. févr. 08, 2018 23:11

Merci bien mon grand....!!

Simple et efficace...Je grave ça sur mon disque dur cervical, et te tiens au parfum (ça pourrait servir pour d'autres subistes aussi ignorants que moi.. :2) )
D'après ce que j'ai capté chez toi, soigne aussi la toux de ton p'tit gars... :mellow:

A+++++++++

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » ven. févr. 09, 2018 19:19

Taff du jour...

Doublage des masses..
Mise en route et contrairement à hier, flat qui ne tient pas le ralenti...!

Tant bien que mal je fais un reset ecu....je coupe le contact et là, grande difficulté pour la remettre en route et la reloger dans le sous-sol...
Lecture des codes défauts et retour du 22 et 23... :ranting:

Donc évidemment pas la possibilité de faire le test du régulateur tant qu'elle ne tient pas le ralenti...!

J'en ai plein le c.. !

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » dim. févr. 11, 2018 02:03

Je vais regarder semaine prochaine les schémas élec de l'alimentation de la pompe (et des jauges), peur être un loup de ce côté là...

La toux de mon fils se calme enfin après 2 semaines , le pauvre :-(

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » dim. févr. 11, 2018 02:40

Mademoiselle ayant daigné tourner correctement cet aprèm, j'en ai profité pour faire le test du régulateur... :yes:

Valeur du régul (avec un ralenti peu régulier) 2,6.....dépression enlevée : 3,4.....
En tournant la molette à fond vers 5 bars, moteur prêt à caler..
Valeur ramenée à 3,8
Reset ecu....check engine normal
Petit roulage en mode soft ... retour et j'ai laissé tourner un peu

mais....un ralenti très faible 300/400 trs et calage
J'ai remarqué qu'en bougeant la gaine d'accélérateur le ralenti variait facilement,j'ai pensé que la câble pouvait avoir un début de grippage...? J'ai donc agit sur la tension pour avoir 1000 trs réguliers
Sinon...plus de témoin réserve allumé mais celui-là se manifeste une fois sur 2 :blink:
Elle fume un peu mais ça fait 15 jours qu'elle est statique donc pas chaude..!
Voilà voilà...

bastien_84
Webclub Member
Webclub Member
Messages : 132
Inscription : lun. janv. 10, 2005 22:47
Localisation : maintenant .... à Nîmes ...
Contact :

Re: Gt 99 qui tousse...!

Messagepar bastien_84 » dim. févr. 11, 2018 18:46

y'a un truc qui me choque, c'est que tu dis régler ton ralenti avec la tension du câble. Tu dois avoir une vis de réglage vers le papillon.

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » dim. févr. 11, 2018 23:35

Tu as raison...mais pas trouvée donc plan B... :mellow:

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » lun. févr. 12, 2018 00:30

Bon, ton régulateur fonctionne correctement, si elle fume encore une fois chaud il y a des chances qu'elle soit trop riche, ton ralenti très faible va aussi dans ce sens. Le ralenti ne se règle ni au câble qui doit être juste détendu au ralenti, ni à la vis qui fait juste butée pour éviter au papillon de se coincer (car il ne peut faire de tour complet) mais aussi pour éviter qu'il ne baille, le ralenti c'est l'ecu qui le gère avec l'actuateur pas à pas de ralenti, si il n'y arrive pas c'est que soit ce dernier est sale ou grippé, soit la richesse est dans les choux (trop riche ou trop pauvre) l'allumage aussi éventuellement (si un cylindre ne pète pas)

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » lun. févr. 12, 2018 01:00

Maintenant il va vraiment falloir la loguer pour trouver, il me faut retrouver un pc portable pour cela.

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » lun. févr. 12, 2018 01:18

Pas de blèms....j'en ai 2 qui t'attendent... :mrgreen:

Avatar de l’utilisateur
imprezas14
Webclub Member
Webclub Member
Messages : 4756
Inscription : lun. juin 14, 2004 00:35
Véhicule : Sti8UK DccD 400+ & Gt350+
Localisation : GT, je suis et je resterai
Contact :

Re: Gt 99 qui tousse...!

Messagepar imprezas14 » sam. févr. 17, 2018 15:40

J'ai trouvé (piste sérieuse) il a une dump FORGE !!!
À tous les coups elle baille, ce qui explique la panne aléatoire et la difficulté à tenir le ralenti...

Avatar de l’utilisateur
gino
Webclub Member
Webclub Member
Messages : 1081
Inscription : dim. nov. 19, 2006 19:25
Véhicule : Gt 99 DarkBlue
Localisation : Dans ma verte campagne...En résumé...Un trou !!
Contact :

Re: Gt 99 qui tousse...!

Messagepar gino » sam. févr. 17, 2018 16:05

J’espère que tu dis vrai....!! sinon je débarque chez toi... :hammer:

....et si elle ne tousse vraiment plus....je débarque chez toi quand-même, mais pour :beer:


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités