Moteur qui régule avec perte puissance

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19912
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar mackie07 » sam. déc. 16, 2017 14:58

Un ELM ne vaut pas 119 E !!!
Ca vaut dans les 15 à 40 euroballes selon le site.

notaconcept
Webclubiste
Messages : 22
Inscription : dim. oct. 21, 2007 21:53
Véhicule : Subaru sti 2004
Localisation : Ardennes

Re: Moteur qui régule avec perte puissance

Messagepar notaconcept » sam. déc. 16, 2017 16:37

Ok Mackie, si tu peux m'orienter vers un site ou je suis sûr de pas acheter de copie ou un matériel du même genre, je suis preneur. :whistling

Voici les dernières News. Retour de chez Feu Vert pour le diag et résultat.

Défauts:

P0102 / circuit de débit massique ou volumique de l'air "A" - Entrée basse
P0303 / Cylindre 3 - détection de raté d'allumage
P0304 / Cylindre 4 - détection de raté d'allumage
P0113 / circuit de la sonde de température 1 d'air d'admission - entrée haute banc 1

Le voyant Check Engine a été effacé et ne s'est pas rallumé lors de mon retour chez moi.

Ils pensent aux bougies ( que je n'ai pas changées depuis que j'ai la voiture - 85000 km ) et/ou aux bobines. Si CR n'est que ça, je serai rassuré. :yes:

Pour le débitmètre, il est neuf donc à voir. :huh:

Pour la sonde, ils ne savent pas m'expliquer. :unsure:

Voilà, j'attends vos conseils avant de faire mes achats.

A+

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1619
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Moteur qui régule avec perte puissance

Messagepar Jojobarteam » dim. déc. 17, 2017 14:33

Je ne connais pas les défauts de sub, les experts t'en diront plus, mais le 1er cité à l'air de correspondre au débitmètre et le défaut d'allumage peut être les bobines, ou bougies.
Commence déjà par les bougies, tu en as pas pour cher et c'est simple à changer.

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 347
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar Lo STi (06) » dim. déc. 17, 2017 14:59

P0102 : Défaut de MAF, surement dû à son changement sans qu'il y ai eu un reset ECU correct. Maintenant que cela a été fait au diag valise, tu ne devrais plus revoir ce code ;)
P0303 / 04 : Bougies, bobines ou faisceau d'allumage
P0113 : Je ne pense pas qu'il y ait de sonde de température d'admission comme sur les GT (à confirmer par des possesseurs de STI), donc probablement normal. Il me semble que cela est réservé à certains modèles spécifiques JDM.

En résumé, il n'y a probablement qu'un souci d'allumage. Tu sais ce qu'il te reste à faire ;)

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6480
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar sti2008 » dim. déc. 17, 2017 21:19

Un ELM 327 WiFi ou Bluetooth coûte entre 15 et 40 Euros. Les Programmes pour lire les codes d’erreur et faire des Reset sont légion et vont de gratuit à un prix de fou.

La solution dont tu parles est valable, mais ce n’est pas la moins chère.

Le câble spécifique coûte plus cher, mais aromatiser t’ouvre d’autres portes ...

notaconcept
Webclubiste
Messages : 22
Inscription : dim. oct. 21, 2007 21:53
Véhicule : Subaru sti 2004
Localisation : Ardennes

Re: Moteur qui régule avec perte puissance

Messagepar notaconcept » lun. déc. 18, 2017 12:20

Merci à tous pour vos réponses.

Je vais donc commencer par regarder aux connexions et état des faisceaux des bobines et remplacer les bougies.

Acheter en parallèle le matos pour me loguer ( elm237 + utilitaire iOS ).

Je suis tout de même surpris que deux bougies / bobine / faisceau tombe en rade en même temps. Après, je n'ai pas le schéma électrique...

Je verrai en me loguant après avoir fait le nécessaire, je croise les doigts !!

A+

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1619
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Moteur qui régule avec perte puissance

Messagepar Jojobarteam » lun. déc. 18, 2017 12:31

Bobines, faisceaux et bougies ne sont pas tous en panne mais juste l'un de ces éléments, à mon avis commence par des bougies neuves :punk:
Je sens bien que ton problème vient de là, j'avais discuté avec mon mappeur est il m'avait dit que les bobines étaient assez fiables. :yes:

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 347
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar Lo STi (06) » lun. déc. 18, 2017 12:34

Jojobarteam a écrit :Bobines, faisceaux et bougies ne sont pas tous en panne mais juste l'un de ces éléments, à mon avis commence par des bougies neuves :punk:
Je sens bien que ton problème vient de là, j'avais discuté avec mon mappeur est il m'avait dit que les bobines étaient assez fiables. :yes:

Il parle des codes défaut sur les cylindres 3 et 4, d'où son interrogation sur 2 pannes en même temps ;)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1619
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Moteur qui régule avec perte puissance

Messagepar Jojobarteam » lun. déc. 18, 2017 12:37

Lo STi (06) a écrit :
Jojobarteam a écrit :Bobines, faisceaux et bougies ne sont pas tous en panne mais juste l'un de ces éléments, à mon avis commence par des bougies neuves :punk:
Je sens bien que ton problème vient de là, j'avais discuté avec mon mappeur est il m'avait dit que les bobines étaient assez fiables. :yes:

Il parle des codes défaut sur les cylindres 3 et 4, d'où son interrogation sur 2 pannes en même temps ;)

Oui 2 bougies hs :whistling :mrgreen:

Avatar de l’utilisateur
StephWRX
Administrateur
Administrateur
Messages : 10891
Inscription : dim. oct. 06, 2002 22:52
Véhicule : WRX 2001 Dark Blue RWD
Localisation : Geneve - Suisse

Re: Moteur qui régule avec perte puissance

Messagepar StephWRX » lun. déc. 18, 2017 12:58

Ou le capteur de point mort (de la boite) qui peut aussi generer des missfire...

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1619
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Moteur qui régule avec perte puissance

Messagepar Jojobarteam » lun. déc. 18, 2017 16:16

StephWRX a écrit :Ou le capteur de point mort (de la boite) qui peut aussi generer des missfire...

Ha c'est bon à savoir ça aussi :punk:

Keyser
Grand Webclubber
Messages : 155
Inscription : mar. oct. 13, 2015 15:37
Véhicule : Wrx7 bleu
Localisation : Auvergne

Re: Moteur qui régule avec perte puissance

Messagepar Keyser » lun. déc. 18, 2017 19:33

Pour ma part c’était le capteur vers la batterie qui me mettait des défauts missfire ..
Pourquoi , je sais pas?!

Image
Image

notaconcept
Webclubiste
Messages : 22
Inscription : dim. oct. 21, 2007 21:53
Véhicule : Subaru sti 2004
Localisation : Ardennes

Re: Moteur qui régule avec perte puissance

Messagepar notaconcept » lun. déc. 18, 2017 19:52

Pour ma part, la batterie se décharge rapidement !! Elle a été changé il a un an et un an avant j'avais déjà changé la batterie. :mellow: Peut-il y avoir un lien avec des missfire ??

Avatar de l’utilisateur
Asgard
Webclub Member
Webclub Member
Messages : 1477
Inscription : mar. janv. 27, 2009 15:38
Véhicule : GT99' PPP UK
Localisation : 62 Sur le littoral

Re: Moteur qui régule avec perte puissance

Messagepar Asgard » lun. déc. 18, 2017 22:33

Mauvaise masse, qui fait que la batterie se vide, et du coup ça jouerait sur l'allumage des bougies ?

notaconcept
Webclubiste
Messages : 22
Inscription : dim. oct. 21, 2007 21:53
Véhicule : Subaru sti 2004
Localisation : Ardennes

Re: Moteur qui régule avec perte puissance

Messagepar notaconcept » dim. déc. 24, 2017 18:44

Les News :

Réception des bougies cette semaine: 4 DENSO IK 22

Démontage de la batterie, bocal de lave vitre, écope d'air, boîte à air.

Demontage des bougies: la vis de la bobine 2 n'est pas très serrée, la bougie 4 n'est pas très serrée sinon RAS sauf une marque sous chaque électrode ( petit point gris ), les points sont plus épais sur les cylindre 3 et 4.

Changement des quatre bougies avec nettoyage des bobines. Resserrage des tous les éléments , bougies au couple 30 Nm.

Remontage du filtre à air, bocal lave vitre, et batterie.

Démarrage et là, le ralenti est nickel, pas de soubresauts, pas de fluctuations. Première étape passée. Plus qu'à aller faire un tour, il faut que je fasse le plein de toute façon. Je la laisse tourner pendant 1/4 d'heure le temps qu'elle monte en température.

Je pars vers la station service à 10 km. Roulage tranquille, pas de ratés moteur, plutôt bon signe .

Je fais le plein, puis retour à la maison. La sub est à température, je tente l'accélération et là, je retrouve la pêche du moteur sans coupure, pleine puissance. Je jubile comme un gamin !!! Merci père noël . :D :wub:

Voilà, c'était donc les bougies. Je vais tout de même m'acheter le matos pour me loguer et voir si tout est ok. Ça me permettra d'enregistrer les paramètres de fonctionnement et d'avoir un historique .

En tout cas , merci à tous pour vos conseils. :bow: Bonnes fêtes de fin d'année . :beer:

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1619
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: Moteur qui régule avec perte puissance

Messagepar Jojobarteam » dim. déc. 24, 2017 18:56

finalement des bougies neuves ça fait du bien au moral!! :mrgreen:
Content pour toi que ton probleme soit résolu :wavetowel

joyeux noel à toi :punk:

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6480
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar sti2008 » lun. déc. 25, 2017 21:48

En effet, joli cadeau de Noël que ça n'ait été que ça.

Profites-en bien maintenant.

Avatar de l’utilisateur
Lo STi (06)
Webclub Member
Webclub Member
Messages : 347
Inscription : lun. mars 19, 2012 11:48
Véhicule : GT00 / WRX9
Contact :

Re: Moteur qui régule avec perte puissance

Messagepar Lo STi (06) » mar. déc. 26, 2017 19:22

Une bonne nouvelle, pour un faible investissement ! Bon roulage ;)

notaconcept
Webclubiste
Messages : 22
Inscription : dim. oct. 21, 2007 21:53
Véhicule : Subaru sti 2004
Localisation : Ardennes

Re: Moteur qui régule avec perte puissance

Messagepar notaconcept » mar. déc. 26, 2017 20:38

Merci pour vos messages.

Je suis vraiment soulagé mais je reste toujours étonné que les deux bougies aient été défaillantes en même temps.

Comme quoi, tout est possible avec une panne.

Les bougies qui étaient montées sont des ngk r indice 6. Je ne sais pas combien elles avaient de kilomètre . En tous cas, au moins 30 000 depuis que j'ai la voiture.

Après cette frayeur passée, je vais pouvoir me préparer pour le festival de cette année. En espérant que le beau temps soit au rendez-vous ...

Avatar de l’utilisateur
Fbartolo
Webclub Member
Webclub Member
Messages : 5169
Inscription : sam. oct. 12, 2002 23:39
Véhicule : Wrx 2001 Evolution VIII
Localisation : 57 Lorraine / 91 essonne

Re: Moteur qui régule avec perte puissance

Messagepar Fbartolo » mer. déc. 27, 2017 00:17

Si moins de 30 000 Km pour les bougies cela venait sans doute seulement du Maf.
content que ce soit rentré dans l'ordre


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité