[STi X] Double bip P0244 et impossible de démarrer

ecu, remap, robinet, boîtier, soleno, map, débitmètre, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Wiloskill
Webclub Member
Webclub Member
Messages : 5369
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

[STi X] Double bip P0244 et impossible de démarrer

Messagepar Wiloskill » lun. oct. 15, 2018 11:00

Bon et bien dans la continuité des problèmes, j'ai voulu prendre la sti ce matin pour simplement la déplacer, et voilà ce qu'elle me fait :
https://youtu.be/fz7YY3iEZt8
J'ai beau effacer le code avec torque, mais il revient aussitôt et donc toujours pareil...
Une idée ?

Avatar de l’utilisateur
Wiloskill
Webclub Member
Webclub Member
Messages : 5369
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar Wiloskill » lun. oct. 15, 2018 11:20

Le solenoide a 27.4Ohms entre chaque bornes.. je vais le tester si il s'ouvre avec une batterie 12v

Avatar de l’utilisateur
Wiloskill
Webclub Member
Webclub Member
Messages : 5369
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar Wiloskill » lun. oct. 15, 2018 11:51

Bon, panne trouvée, c'est la pompe à air qui fout la merde.
Je l'ai débranché, vidé les codes CE, démarré la voiture, puis rebranché moteur en route et c'est bon.
Je vais voir pour la nettoyer/réparer/jarter.

Avatar de l’utilisateur
JFO
Modérateur
Modérateur
Messages : 14352
Inscription : sam. sept. 10, 2011 17:25
Véhicule : GT2000
Localisation : "Sainté" Loire (42)

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar JFO » lun. oct. 15, 2018 13:09


Avatar de l’utilisateur
Wiloskill
Webclub Member
Webclub Member
Messages : 5369
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar Wiloskill » lun. oct. 15, 2018 16:37

Plus intéressant ici :
http://www.stef-design.com/fr/moteur/26 ... s-25l.html
Je va faire ça, mais mon auto est 100% stock (si on oublie le flexfuel), par contre faut "désactiver" la pompe aussi, parce que sinon ça va se mettre en CE, non ? :rolleyes:

Avatar de l’utilisateur
sti2008
Webclub Member
Webclub Member
Messages : 6685
Inscription : ven. juin 06, 2008 08:47
Véhicule : STI 2008 Spec bleu mica
Localisation : Suisse
Contact :

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar sti2008 » mar. oct. 16, 2018 10:10

Désolé de ne pas avoir pu t’aider ... je n’avais juste aucune idée de ce que ça pouvait être.

Par contre, ça fait une ligne de plus à notre base de connaissance ... en espérant qu’elle ne sera utile à personne :whistling

Avatar de l’utilisateur
Wiloskill
Webclub Member
Webclub Member
Messages : 5369
Inscription : jeu. nov. 04, 2004 16:47
Véhicule : STI10/1000GexK5/YZFR1K5
Localisation : 78 BBR
Contact :

Re: [STi X] Double bip P0244 et impossible de démarrer

Messagepar Wiloskill » mar. oct. 16, 2018 10:42

sti2008 a écrit :Désolé de ne pas avoir pu t’aider ... je n’avais juste aucune idée de ce que ça pouvait être.

Par contre, ça fait une ligne de plus à notre base de connaissance ... en espérant qu’elle ne sera utile à personne :whistling

Pas de souci, j'ai mis 1h à trouver la panne.. c'est pas la misère non plus. :wavetowel


Revenir vers « Gestion »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités