Bande thermique sur uppipe qui fume

collecteur, ligne, ...

Modérateurs : Moderateurs, Comité

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Bande thermique sur uppipe qui fume

Messagepar marcus79 » lun. mai 16, 2016 20:49

Bonjour,
Voilà, j'ai acquis récemment une WRX, équipée d'une uppipe avec une tresse (je ne connais pas la marque).
J'ai du la faire ressouder au niveau de bride de raccord au collecteur car elle avait une fuite. Jusque là pas de problème.
Elle avait à la base de la bande thermique, qui est partie en lambeau lors du démontage , donc j'en ai remis de la neuve.
Cela doit faire 1000 km et je vois que la bande thermique fume toujours un peu et sent le brulé.
Je me dis que c'est normal que ça fume un peu au début, mais là ça dure... Et je vois que la up touche légèrement le bas du moteur, enfin c'est plutôt la bande thermique au niveau de la tresse qui est en contact avec le moteur. C'est à ce niveau que la bande fume.
Je vois pas comment je pourrais faire pour pas que ça touche, vu que le montage de la up ne permet aucun ajustement.

Alors soit je me dis que je laisse encore comme ça, ça va peut être finir par s'estomper avec le temps.

Ou alors je pensais carrément enlever la bande : du coup la bande ne toucherait plus le moteur ( mais il y aurait pas plus de 1 ou 2 mm d'espace entre la up et le moteur... :mellow: ).

Ou dernière solution, qui me ferait le plus chier c'est de changer de up pour une sans tresse et pour le coup ça ne toucherait plus.

Me relancer dans le démontage de la up m'enchante vraiment pas :no: j'ai un peu galéré car il faut démonter la down pour accéder au visses sur le turbo et aussi démonter un tube du collecteur.

Vous en pensez quoi ?

Avatar de l’utilisateur
MRIC62
Maître Webclubber
Messages : 599
Inscription : mer. juin 27, 2007 13:59

Re: Bande thermique sur uppipe qui fume

Messagepar MRIC62 » lun. mai 16, 2016 21:37

Elle vient de ou ta bande? Quelle marque?

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » lun. mai 16, 2016 21:39

stef design. Je ne pense pas que la qualité de la bande soit en cause.

Avatar de l’utilisateur
MRIC62
Maître Webclubber
Messages : 599
Inscription : mer. juin 27, 2007 13:59

Re: Bande thermique sur uppipe qui fume

Messagepar MRIC62 » lun. mai 16, 2016 21:42

Tu n'aurais pas une fuite du cache culbuteur qui mettrai de l'huile sur la bande??

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » lun. mai 16, 2016 21:45

Tu fais bien d"en parler.
J'ai changé juste après le joint du couvre culasse qui fuyait un peu. Là ça fuit plus.
Au départ je me suis dit qu'il devait y avoir des résidus d'huile ( surtout en démontant le couvre culasse il y a un peu d'huile qui coule). Mais ça fume toujours après 1000 km.

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19919
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Re: Bande thermique sur uppipe qui fume

Messagepar mackie07 » lun. mai 16, 2016 22:46

Quand de l'huile imprègne une bande thermique, t'en as pour longtemps à fumer...

Avatar de l’utilisateur
Asgard
Webclub Member
Webclub Member
Messages : 1477
Inscription : mar. janv. 27, 2009 15:38
Véhicule : GT99' PPP UK
Localisation : 62 Sur le littoral

Re: Bande thermique sur uppipe qui fume

Messagepar Asgard » mar. mai 17, 2016 08:39

vide une ou deux bombes de nettoyant frein là où ça a coulé et attends que ce soit bien sec avant de redémarrer. Sinon j'ai lu je sais plus où que ce type de bande neuve fumait pas mal et un bon moment. ;-)

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » mar. mai 17, 2016 09:36

Ok merci. Bon je vais attendre un peu on verra.

mikahautdoubs
Grand Webclubber
Messages : 107
Inscription : dim. juin 28, 2015 21:21
Véhicule : impreza wrx 2001
Localisation : Haut Doubs 25

Re: Bande thermique sur uppipe qui fume

Messagepar mikahautdoubs » mer. mai 18, 2016 06:43

Salut, j'ai vécu ça il y a 3 mois et je confirme si il y a eu de l'huile dessus tu en as pour un moment! Et munies toi d'un extincteur ça coute pas si cher et peut sauver ton bloc si il y a départ de feu.

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » mer. mai 18, 2016 12:42

La bande thermique est justement prévue pour pas prendre feu, non? Tu m'inquiétes là...

Avatar de l’utilisateur
Asgard
Webclub Member
Webclub Member
Messages : 1477
Inscription : mar. janv. 27, 2009 15:38
Véhicule : GT99' PPP UK
Localisation : 62 Sur le littoral

Re: Bande thermique sur uppipe qui fume

Messagepar Asgard » mer. mai 18, 2016 13:38

C'est pas la bande en elle-même, mais le produit qui est dessus pour la protéger comme tout produit neuf. je suis même étonné qu'ils ne le précisent pas sur la notice.

Avatar de l’utilisateur
rem's
Webclub Member
Webclub Member
Messages : 5185
Inscription : mar. août 05, 2003 18:39
Véhicule : GT98
Localisation : 35

Re: Bande thermique sur uppipe qui fume

Messagepar rem's » mer. mai 18, 2016 17:02

Je n'aime pas les bandes pare-chaleur, car en effet faut en changer régulièrement car elle s’effrite, et ça peut absorber de l'huile et donc risque d'incendie.
Perso je préfère les tôles pare-chaleur, comme les Nimbus par exemple, coupées comme il faut et tenues avec des colliers inox : http://www.nimbusmotorsport.com/prodshop.asp?category=252

Image Image

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » mer. mai 18, 2016 18:57

Je suis d'accord avec toi. C'est d'ailleurs ce qui est mis avec la up d'origine catalysée.

Mais la up avec la tresse rentre au chausse pied entre le berceau et le moteur, donc je vois pas trop comment je pourrais mettre ça.

Mais bon je pense avoir compris le souci : en changeant le joint du couvre culasse, il y a de l'huile qui a coulé dans la tole de protection du collecteur (celle à côté du filtre à huile ). Il y une petite grille et une espèce de mousse dedans ... Ca fume de là....

mikahautdoubs
Grand Webclubber
Messages : 107
Inscription : dim. juin 28, 2015 21:21
Véhicule : impreza wrx 2001
Localisation : Haut Doubs 25

Re: Bande thermique sur uppipe qui fume

Messagepar mikahautdoubs » mer. mai 18, 2016 21:07

As tu mis le spray silicone sur ta bande? Il le faut ça prolonge la durée de vie de a bande, moi j'en ai abusé un peu et du coup ça +l'huile = fumée très longtemps et beaucoup.
C'est impressionnant comme ça fait cheminée par la prise d'air du capot :shocking:
T'inquiètes ça va passer mais emprunte ou achètes un extincteur en attendant.

dimarzo46
Grand Webclubber
Messages : 270
Inscription : ven. avr. 13, 2012 16:13

Re: Bande thermique sur uppipe qui fume

Messagepar dimarzo46 » jeu. mai 19, 2016 07:43

rem's a écrit :Je n'aime pas les bandes pare-chaleur, car en effet faut en changer régulièrement car elle s’effrite, et ça peut absorber de l'huile et donc risque d'incendie.
Perso je préfère les tôles pare-chaleur, comme les Nimbus par exemple, coupées comme il faut et tenues avec des colliers inox : http://www.nimbusmotorsport.com/prodshop.asp?category=252

Image Image



+1 j'ai prit une nimbus aluminium chez steph13, préparer et conditionné par lui-même! Rien à dire c'est le top finit les souci de fumée, si cela peut servir....

marcus79
Grand Webclubber
Messages : 283
Inscription : lun. mars 21, 2016 16:16
Véhicule : Impreza WRX SW

Re: Bande thermique sur uppipe qui fume

Messagepar marcus79 » lun. mai 23, 2016 14:26

Bon après avoir bien roulé, plus de fumée. Juste encore une petite odeur d'huile brulée.
Conclusion : Ceux qui changent leur joint de couvre culasse, pensez d'une part à protéger la bande thermique du up s'il y en a une, et d'autre part enlever la protection du collecteur , sinon, une partie de l'huile coule dedans.

Sinon, le mieux est aussi d'adapter la protection en tôle du up catalisé d'origine au lieu de mettre de la bande ( bon moi j'ai récupéré l'auto sans le up d ''origine )


Revenir vers « Echappement »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité