Page 2 sur 3

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 16, 2018 19:36
par mackie07
Ca sent le switch en court-circuit.
Si tu le débranches, ça donne quoi ?

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 16, 2018 19:45
par Wiloskill
Et bien débranché, ça ne change rien, comme précisé, que je débranche ou rebranche le switch les feux de stop restent allumés, mais le problème c'est que l'anti brouillard arrière reste allumé malgré le fait que je ne l'ai pas activé et que son switch à lui ne me permet pas de le commander, sauf si j'enlève le fusible des feux de stop.

Où trouver un Subaru Select Monitor ou quelque chose qui me permettrait de contrôler son état ?

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 16, 2018 19:50
par Wiloskill
Autre check, j'ai enlevé le fusible des feux de position arrières + anti brouillard arrière, je n'arrive plus à allumer via le switch l'anti brouillard arrière, par contre si je remets le fusible sur le circuit de feu de stop alors les feux de stop restent allumé et l'anti brouillard arrière aussi (impossible de le commander via son switch).

Très bizarre, pourtant à part le BUI qui reste commun, ce n'est pas le même circuit d'alimentation.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 16, 2018 19:57
par mackie07
Ca sent la mise à la masse foireuse...
Essaye de tirer des câbles en direct pour voir.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 16, 2018 21:32
par sti2008
Peut-être simplement un fil dénudé ... mais où ?

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. janv. 21, 2018 19:20
par Wiloskill
Pour info, j'ai pas encore eu le temps de regarder plus en détail. :(

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. janv. 28, 2018 14:04
par Wiloskill
Grosse galère cette panne à la con.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. janv. 28, 2018 15:35
par Wiloskill
Donc on continue la recherche de la panne au niveau faisceau électrique.
J'ai débranché à l'arrière l'anti brouillard et les 2 feux arrières.
Sans le fusible 8 (20A stop light) ni le fusible 7.5A (niveau relay box qui alimente le connecteur multi-joint), je n'ai pas de continuité entre le + et le - de chaque connecteur.
J'ai la continuité du - sur tous les connecteurs et le châssis de l'auto.

Par contre avec le fusible 8 en place (sans batterie) j'ai de la continuité sur toutes les bornes de tous les connecteurs.

Image

Fusible 4 (10A) supprimé aussi.
Image

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. janv. 28, 2018 16:26
par Wiloskill
Si un propriétaire de STi 10-11 pouvait faire le test de son côté (débrancher le switch du feu de stop au niveau de la pédale de frein) et tester la continuité des 4 bornes du connecteur (et pas du switch), pour avoir le résultat nominal.

Prochaine étape, ça va être débranchement du BIU pour voir si c'est lui qui alimente tout en continu. :huh:

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. janv. 28, 2018 18:09
par Wiloskill
Au fait, dernier test, mais finalement, maintenant, je démarre la voiture, tout est éteint après le check de démarrage (tout est ok).

Ensuite même en freinant plusieurs fois, etc, qui faisait déclencher le souci avant, ba pas de problème, par contre si je fais la même chose sans toucher une seule fois au frein et bien au bout de 2km tout se rallume, alors que je suis en ligne droite en mode cruise.

Capteur ABS défectueux ??? Très bizarre car je n'ai même pas enclenché le frein, mais je pense que les capteurs sont utiles pour donner une indication de vitesse à chaque roue et si l'un des capteurs est défaillant le calculateur se met peut être en sécurité.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : lun. janv. 29, 2018 22:29
par kiki86
Question à la con, t'as bien la même monte de pneumatiques entre train avant et arrière ? et niveau usure ? car c'est arrivé à mon frère sur une abarth 500 et mêmes soucis que toi ....

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mar. janv. 30, 2018 07:20
par Wiloskill
Je suis en pneus hiver et 4 pneus références et tailles identiques ainsi que quasi neuf.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mer. janv. 31, 2018 09:00
par sti2008
C’est vrai que ça pue le capteur ABS à plein nez et dans cette idée : pas con l’idée des pneus : gonflage Ok ?
- Par contre (à mon avis), ça n’expliquerait pas le coup du fusible 20A qui pète.

Pas moyen de la passer à la valise ?

Demande à Doudou pour ton test ... ça sera plus efficace que de m’expliquer où, quoi et comment (sans multimètre) :sweat:.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mer. janv. 31, 2018 17:31
par Wiloskill
Les pressions sont les 4 à 2.4 sans problème, usure très très proche aux 4 coins.
La valise, à part chez subaru est sortir un billet, j'aurai apprécié le faire moi même, mais je ne sais pas si il existe des softs qui le permettent. J'ai le torque pour lire les infos calculos mais je pense que c'est simplement la partie code erreur de la gestion moteur et non du reste de la voiture.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : mer. janv. 31, 2018 20:51
par kiki86
avec torque tu lis tout les diag moteur, ABS, ESP .... ça peut donner une idée

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : jeu. févr. 01, 2018 15:29
par Wiloskill
Et bien sur torque, je n'ai aucune info/0 CE, pour lui, aucun problème. :unsure:

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : jeu. févr. 01, 2018 15:59
par Wiloskill
Bon d'après une concession subaru et stef-design, c'est normal de ne rien trouver niveau valise, car c'est un problème électrique et non électronique.
Fausse masse à quelque part.

Je vais devoir aller rechercher le faisceau qui se trouve en amont et aval de la connectique du switch stop light.

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : jeu. févr. 01, 2018 18:19
par sti2008
Bon courage ... un fil dénudé dans un longeron = l’enfer de mon ancien garagiste dont une Seat Toledo faisait systématiquement drgt ABS sur une route ... mais pas sur l’autre !!!

Il en aura fallu des contrôles et essais pour identifier le coupable. La route sur laquelle le dérangement apparaissait était simplement plus bosselée que l’autre.

J’espère que ce ne sera pas ça pour toi, sinon tout Ok à l'arrêt et court-circuit sur les bosses :shuriken: :ranting:

Re: [STI10] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. févr. 04, 2018 15:38
par Wiloskill
Bon, j'ai trouvé la root cause, le faisceau de l'attelage s'est cramé contre l'échappement et donc le + s'est mis à la masse.

J'ai jarté le faisceau de l'attelage et maintenant le feu anti brouillard ne s'allume plus en continu.
1 souci de résolu.

Maintenant j'ai encore les feux stop qui restent allumés avec ou sans le switch, je n'ai rien trouvé de bizarre en apparence (fil cramé) sur le faisceau pour le moment.
J'ai mis un fusible de 10A (au lieu de 20A) pour voir si il crame rapidement mais que dal.. il tient le coup.

Donc la situation maintenant, feux de stop continuellement allumés et donc le régulateur ne s'actionne plus (le cruise s'allume sans souci mais c'est tout) car il considère qu'il est en freinage non stop.

A suivre.

Re: [STI10][RESOLU] Voyant ASB + ESP + Demarrage en côte allumé

Publié : dim. févr. 04, 2018 22:07
par Wiloskill
J'ai trouvé le fil qui va du fusible (N°8) stop light au switch stop light qui avait chauffé et s'est collé au fil qui vient du fusible (N°4) IG au switch stop light.

J'ai donc tiré un autre fil pour le remplacer et c'est tout bon.

Voilà, merci à vous pour votre soutien, aide et idées.