[FUEL] Reportage montage walbro sur STI9

Alimentation : essence, pompe, rail, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
letsteyr
Webclub Member
Webclub Member
Messages : 2693
Inscription : mer. avr. 05, 2006 20:58
Véhicule : STI9 Cos+GtWRC+M3+Fiesta ST
Localisation : TWINSCROLL 63

[FUEL] Reportage montage walbro sur STI9

Messagepar letsteyr » ven. janv. 19, 2007 22:52

bon, pour moi le Monte Carle c'est râpé (ma chérie est malade), j'en ai donc profité pour monter ma walbro avant la remap:

1. enlever le fauteuil arrière
- enlever des caches au niveau des pieds des passagers arrières
- dévisser les 2 boulons de 12
- pousser la banquette vers le bas et en arrière (crochet au milieu) pour la retirer



2. enlever le dossier arrière:
- dévisser 4 boulons de 12 (2 au milieu puis un de chaque côté)
- soulever la banquette (3 crochets dont un au milieu) puis la retirer

Image



3. pour pouvoir accéder à la pompe, il faut extraire une barre de la banquette:
- dévisser 3 boulons de 12 (deux en bas de la barre et un en haut) afin de pouvoir faire tourner la barre sur elle-même
- coincer la barre (et le cache en même temps) avec la ceinture

Image
Image
Image
Image




4. ôter le cache de la pompe:
- 4 vis cruciformes à dévisser
- enlever le cache + son joint
- le support de la pompe apparait enfin avec 3 durites

Image
Image

6.pour enlever la pompe:
- débrancher la prise de la pompe
- débrancher les deux durites qui ont un serflex (utiliser une pince)
- débrancher la 3e durite (serrer les 2 pattes oranges puis tirer sur la durite)
Image
- dévisser tous les 8 écrous de 8 qui maintiennent le support de la pompe
Image
- extraire la pompe (pousser les durites) en lui faisant faire un 1/4 de tour si nécessaire pour faire passer la jauge et le bâti.

7.voici la vieille:
Image
Image

8.il faut maintenant démonter la pompe en elle-même
- la pompe est fixée à une barre avec une vis derrière: la dévisser légèrement pour faire pivoter la jauge
- derrière va apparaitre une autre vis cruciforme: la dévisser complètement afin de pouvoir faire bouger le corps de la pompe
- desserrer les serflex de la durite reliée à la pompe
- puis extraire la pompe (un caoutchouc en bas du support doit venir aussi)
- enlever la prise de la pompe ainsi que le câble (à changer)
Image

9.Il faut monter la nouvelle pompe:
- changer la durite et la recouper à la bonne taille (pompe walbro plus longue que d'origine)
- mettre les serflex
- mettre le nouveau filtre et son circlips en bout (pour que le filtre se barre pas)
- brancher la nouvelle prise de la pompe
Image
- remettre la pompe dans son logement (sur le support) en veillant à bien placer le nouveau caoutchouc en bas de la pompe
- remettre et reserrer les 2 vis cruciformes au dos du support de pompe (celle de la jauge en dernier)

10. voici la nouvelle pompe:
Image
la nouvelle et l'ancienne (plus courte)
Image

11. pour le remontage du support de la pompe:
- réinsérer la pompe dans le réservoir sans forcer pour ne pas abimer la jauge (la mettre en position haute)
- veiller à bien placer le joint du support de pompe
- revisser les 8 écrous
- replacer les durites puis l'alim électrique de la pompe

12. test de la pompe:
- procéder à son réamorçage (4 mises en contact sans démarrage, elle s'entend lors qu'elle est sous tension)
- puis démarrer.

13. remontage:
- replacer le joint gris puis revisser la plaque par dessus (4 cruciformes)
- remonter les banquettes (vérifier que les 3 pattes du dossier sont bien ancrées)

14. et voilou
Dernière édition par letsteyr le dim. janv. 21, 2007 00:36, édité 1 fois.

Avatar de l’utilisateur
arnaud62
Grand Webclubber
Messages : 256
Inscription : dim. avr. 25, 2004 20:44
Localisation : Lens,Pas-de-Calais
Contact :

Messagepar arnaud62 » ven. janv. 19, 2007 23:07

Beau reportage ^_^ merci à toi

Il y a pas grande difference comparé à un WRX ancienne génération :P

Avatar de l’utilisateur
mackie07
Vétéran du webclub
Messages : 19481
Inscription : dim. sept. 14, 2003 00:05
Véhicule : Boxster 987S 3.5 PDK + Sub'BRZ
Localisation : Entre terre et ciel...
Contact :

Messagepar mackie07 » ven. janv. 19, 2007 23:08

Merci pour ce tutoriel.
En te lisant, j'ai la nette impression que le modus operandi est similaire à celui des STi 7 et 8...

Avatar de l’utilisateur
guiguitouche
Grand Webclubber
Messages : 124
Inscription : jeu. déc. 28, 2006 13:39
Localisation : 77 othis

Messagepar guiguitouche » ven. janv. 19, 2007 23:13

quel sont apporté par cette pompe? :huh:

Avatar de l’utilisateur
AGRON25
Vétéran du webclub
Messages : 7313
Inscription : dim. juin 06, 2004 19:54
Véhicule : 2 impreza light
Localisation : besancon
Contact :

Messagepar AGRON25 » sam. janv. 20, 2007 12:49

mackie07 a écrit :Merci pour ce tutoriel.
En te lisant, j'ai la nette impression que le modus operandi est similaire à celui des STi 7 et 8...

oui c est pareil

Avatar de l’utilisateur
frenchyyii
Vétéran du webclub
Messages : 7685
Inscription : dim. févr. 27, 2005 16:38
Localisation : pas loin

Messagepar frenchyyii » sam. janv. 20, 2007 12:59


H2O
Grand Webclubber
Messages : 239
Inscription : dim. nov. 26, 2006 07:47
Localisation : Tahiti polynésie française

Messagepar H2O » sam. janv. 20, 2007 13:39

ben franchement chapeau pour ta description étape/étape super bien détaillé!!! mème si cela ne me concerne pas lol

pour tes prochaine modif fais de mème cela pourra aider grands nombres!!! (image a l'appuis lol)!!!

Avatar de l’utilisateur
letsteyr
Webclub Member
Webclub Member
Messages : 2693
Inscription : mer. avr. 05, 2006 20:58
Véhicule : STI9 Cos+GtWRC+M3+Fiesta ST
Localisation : TWINSCROLL 63

Messagepar letsteyr » sam. janv. 20, 2007 13:45

pas de pb pour le reportage, c'est avec plaisir.Et en effet, y'a très peu de différences :2)

Avatar de l’utilisateur
niko_2014
Vétéran du webclub
Messages : 1282
Inscription : lun. janv. 09, 2006 17:59
Localisation : longues beach

Messagepar niko_2014 » sam. janv. 20, 2007 17:18

super reportage bien détaillé ;-)

merci comme ça dès que je reçois la mienne je passe te voir :D

Avatar de l’utilisateur
sti04
Webclub Member
Webclub Member
Messages : 5694
Inscription : dim. nov. 17, 2002 10:45
Véhicule : sti11
Localisation : 04500

Messagepar sti04 » sam. janv. 20, 2007 18:52

c'est un très beau reportage ;-)
mais je n'ai pas eu besoin de tomber la banquette arriere, ni sur ma sti7, ni sur ma 8 et ni sur ma 9 :D

Boswell
Grand Webclubber
Messages : 269
Inscription : jeu. avr. 19, 2007 15:53
Localisation : Suisse
Contact :

Messagepar Boswell » sam. nov. 21, 2009 20:00

Petit déterrage...

Est-ce qu'il faut que le réservoir ait un niveau maximum du plein ?

Si le plein est fait, est-ce qu'il y a un risque de débordement ?

Merci d'avance.

++

Avatar de l’utilisateur
cocodlo
Vétéran du webclub
Messages : 1284
Inscription : ven. sept. 23, 2005 18:48
Véhicule : STI9 WHITE 350+ / GTSTI2000 SW
Localisation : 01200 INJOUX-GENISSIAT (Bugey)
Contact :

Messagepar cocodlo » sam. nov. 21, 2009 20:19

Salut

Je l'ai fait sur GT/WRX et STI7 et 9 avec différents niveaux dans le réservoir et aucun soucis. ;-) B)

Il est quand même préférable de le faire quand le réservoir est en dessous de la moitié comme ça on fout un peu moins d'essence partout en sortant la pompe. B) ;-)

45 minutes maxi.

Bien penser à réamorcer avant démarrage.

Bon momotage.

CIAO

Avatar de l’utilisateur
surfer06
Vétéran du webclub
Messages : 1091
Inscription : sam. juin 04, 2005 12:32
Véhicule : Sti 9 + Focus RS 2
Localisation : Sur l'asphalte du 06 en général

Messagepar surfer06 » sam. nov. 21, 2009 21:50

Question, que se passe t'il si on ne reamorce pas la pompe? Car moi j'ai pas attendu Wrooooooum au premier tour de clé :lol:

Avatar de l’utilisateur
cocodlo
Vétéran du webclub
Messages : 1284
Inscription : ven. sept. 23, 2005 18:48
Véhicule : STI9 WHITE 350+ / GTSTI2000 SW
Localisation : 01200 INJOUX-GENISSIAT (Bugey)
Contact :

Messagepar cocodlo » sam. nov. 21, 2009 21:59

surfer06 a écrit :Question, que se passe t'il si on ne reamorce pas la pompe? Car moi j'ai pas attendu Wrooooooum au premier tour de clé :lol:


Salut :shocking: :shocking: :shocking: :shocking: :shocking:

Ben ta voiture décolle à la verticale en direction de la constellation des pléïades. Billet Aller sans retour. :cry: :cry: :cry:






















Ben non, elle tousse un peu et c'est reparti. :lol: :lol: :lol: :lol: :lol: :lol:

C'est comme si dés que le réveil sonne le matin, tu partais faire un marathon sans manger en fait. ;-) :P :P :P

CIAO

Avatar de l’utilisateur
l'oncle
Grand Webclubber
Messages : 213
Inscription : dim. déc. 14, 2008 11:17
Localisation : suisse - valais - sion

Messagepar l'oncle » sam. nov. 21, 2009 23:09

est ce que c'est important de mettre les 2 brides a visser a la place des 2 d'origines !!!???

:mellow:

Avatar de l’utilisateur
l'oncle
Grand Webclubber
Messages : 213
Inscription : dim. déc. 14, 2008 11:17
Localisation : suisse - valais - sion

Messagepar l'oncle » lun. déc. 07, 2009 18:06

l'oncle a écrit :est ce que c'est important de mettre les 2 brides a visser a la place des 2 d'origines !!!???

:mellow:


car moi je n'ai pas mis les brides a visser ....
B)

marian63
Maître Webclubber
Messages : 741
Inscription : sam. juin 16, 2007 22:14
Localisation : devant toi

Messagepar marian63 » lun. déc. 07, 2009 18:15

l'oncle a écrit :
l'oncle a écrit :est ce que c'est important de mettre les 2 brides a visser a la place des 2 d'origines !!!???

:mellow:


car moi je n'ai pas mis les brides a visser ....
B)


de qu'elles brides tu parles?

Avatar de l’utilisateur
l'oncle
Grand Webclubber
Messages : 213
Inscription : dim. déc. 14, 2008 11:17
Localisation : suisse - valais - sion

Messagepar l'oncle » lun. déc. 07, 2009 18:24

les 2 brises qui tiennent le bout de tuyau noir ( d'origine c'est 2 brides élastique que l'ont voit sur la photos et avec la valbro il y a 2 brides a serrer au tournevis ..)

:P

marian63
Maître Webclubber
Messages : 741
Inscription : sam. juin 16, 2007 22:14
Localisation : devant toi

Messagepar marian63 » lun. déc. 07, 2009 18:29

l'oncle a écrit :les 2 brises qui tiennent le bout de tuyau noir ( d'origine c'est 2 brides élastique que l'ont voit sur la photos et avec la valbro il y a 2 brides a serrer au tournevis ..)

:P


tu parles des serflex?

Avatar de l’utilisateur
l'oncle
Grand Webclubber
Messages : 213
Inscription : dim. déc. 14, 2008 11:17
Localisation : suisse - valais - sion

Messagepar l'oncle » lun. déc. 07, 2009 18:33

sur l'image ou il y a les 2 pompes cote a cote , les brides de la walbro sont différentes ...
:P


Revenir vers « Fuel »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités