[ELEC/FUEL] TUTO câblage pompe à essence gros débit

faisceau électrique, câblage, ...

Modérateurs : Moderateurs, Comité

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

[ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » dim. juil. 08, 2018 21:10

Hello,

Suite à des problèmes récurrents de connecteur de pompe à essence qui crame, j'ai décidé de revoir le truc à fond.

Attention, pavé à l'horizon :ph34r:
Je vais essayer de faire le tour de la question du mieux que je peux, et présenter le montage que j'ai fait avec pas mal de photos.
N'hésitez pas à poser des questions, à faire des remarques, à me corriger, ou à critiquer ce travail de manière constructive.

Tout d'abord :

DISCLAIMER a écrit :Vous êtes responsables des modifications que vous effectuez sur votre auto, ma responsabilité ne saurait être engagée.
N'oubliez pas qu'on travaille ici sur des périphériques liés au système de carburant, une très grande prudence est donc de mise.


:smartass: À qui s'adresse ce tuto ? :smartass:
À tous ceux qui utilisent une pompe aftermarket (Walbro, Deatschwerks, AEM...) qui tire plus de courant que la pompe d'origine, et qui ont :
- soit des doutes sur le dimensionnement du faisceau d'origine pour faire passer le courant
- soit des doutes sur la qualité de la tension aux bornes de la pompe
- soit fait la triste expérience d'une surchauffe d'une partie du faisceau d'alimentation de la pompe, qui a brulé/fondu et mis la pompe en panne.

Les informations que je vais partager sont issues de mon expérience sur ma GT Turbo 99.
Si vous avez un autre modèle, il peut y avoir des différences plus ou moins grandes.
Je crois que sur certaines Sub récentes (je ne sais pas à partir de quelle année), il y a une unité de contrôle de la pompe à essence, capable de faire varier son régime. Elle ne tourne pas en permanence à 100% contrairement à la GT, donc c'est un facteur à prendre en compte lors de votre montage, renseignez vous sur la question si vous êtes dans ce cas.

Les points clé :
- vérifier la qualité des masses électriques
- s'assurer de la bonne intégrité du faisceau
- si le dimensionnement du faisceau est insuffisant pour le courant demandé par la pompe utilisée, refaire un faisceau avec un fil de section supérieure

Rappel de certaines localisations avant de commencer :
- si jamais vous le cherchez (mais pas utile dans ce tuto), le relais de pompe à essence est sous le tableau de bord à gauche, côté conducteur, sur un support qui accueille aussi le main relay et le relais de ventilation
- sous la banquette arrière, côté passager, se trouve un gros connecteur rectangulaire noir qui contient entre autres le (+) et le (-) du faisceau d'origine de la pompe à essence (il est sujet à la surchauffe)
- la plaque du puits de jauge qui donne accès à la pompe et à son support, se trouve sous la moquette de coffre tout près du dossier de la banquette arrière côté passager


1. La masse

Si la pompe est reliée à une masse de mauvaise qualité, cela va entrainer une chute de tension aux bornes de la pompe. Une pompe qui ne tourne pas à sa tension optimale travaille mal.
Pour vérifier cela, il suffit de mesurer la résistance entre le pôle négatif de la pompe, et le pôle négatif de la batterie. La pompe étant sous le coffre, et la batterie étant sous le capot, on a rarement des multimètres avec 4 mètres d'envergure donc la mesure n'est pas évidente. Utiliser par exemple un câble de démarrage de batterie en bon état, avec une pince croco sur le pôle (-) de la batterie, et l'autre pince ramenée dans l'habitacle via une fenêtre. Si le câble de batterie est en bon état, il présente une résistance de 0 ohm entre ses 2 extrémités, donc on peut le considérer comme une extension du pôle (-) de la batterie. A partir de là, mesurer la résistance entre la pince croco de l'habitacle, et le pin de masse du connecteur blanc de la plaque de jauge (pointé en bleu sur la photo) :

Image

Il est préférable d'effectuer la mesure après avoir déconnecté le pôle (+) de la batterie, de sorte qu'aucun courant résiduel ne circule dans la voiture. Cela pourrait sinon fausser la lecture selon le matériel utilisé.
On cherche une valeur la plus faible possible, un 0 ohm parfait étant idéal. Une bonne masse présente une résistance inférieure à 0.3 ohm.

Si la valeur mesurée n'est pas satisfaisante, il faut s'y attarder.
Commencer par vérifier la qualité de la masse dans la baie moteur. Mettre une pointe du multimètre sur le (-) de la batterie, et l'autre pointe sur divers endroits métalliques : la pieuvre d'admission, les écrous des 2 chapelles d'amortisseurs...
Si ce n'est pas extrêmement proche de zéro, vérifier que le point de masse qui se trouve derrière le phare près de la batterie n'est pas en trop mauvais état ou trop sale :

Image

Ne pas hésiter non plus à rajouter un ou deux fils de masse entre la batterie et certains points stratégiques.

Pour ma part je suis allé jusqu'à démonter les protections du faisceau qui court le long du côté passager, et soulever la moquette sous le siège passager. J'y ai trouvé le point de masse plus ou moins dédié au faisceau de pompe à essence, du moins le plus proche de la pompe selon les diagrammes que j'ai pu voir.

Image
Image
Image

Comme vous pouvez le voir, ce point de masse était couvert de vers-de-gris, et l'intérieur du câble était pas mal oxydé. Il présentait malgré tout une très bonne continuité, mais l'altération de certains brins avait probablement réduit la quantité de courant admissible. Ça me semblait pas être une masse capable d'encaisser l'ampérage d'une pompe gros débit.
J'ai coupé le connecteur et la partie malade du fil, puis soudé un morceau de fil sain en lieu et place, avec un nouveau connecteur (et de la gaine thermo pour la protection de la soudure).

Image

Voila qui remet les pendules à l'heure pour ce qui est d'avoir de bonnes masses dans la configuration d'origine.


2. Le faisceau d'alimentation de la pompe

D'abord un peu de récap sur l'existant.
D'origine, la pompe est commandée par un relais dont l'activation de la commande est dépendante de l'ignition switch (clé de contact) et de l'ECU.

Image

Le contact (pin 1) libère le 12V en provenance de la batterie. Si l'ECU opère une mise à la masse de l'autre côté (pin 3), la commande est sous tension et le relais se ferme. Il laisse alors passer les 12V de puissance en provenance directe de la batterie du pin 2 vers le pin 4, ce qui va mettre la pompe sous tension et donc l'allumer.

Ce type de fonctionnement n'a pas lieu d'être remis en cause, cependant la section du fil d'origine qui sert à amener le courant de la batterie à la pompe, sans être catastrophique, ne semble pas adaptée à l'utilisation d'une grosse pompe telle que l'AEM 320L/h qui peut tirer jusqu'à 15A ! Pour les Walbro et Deatschwerks 255L/h, beaucoup de monde les utilise sans incidents, donc ça passe plutôt bien en général. Je n'ai pas eu cette chance, d'où ce topic :2)

Après avoir cramé un connecteur sur une Walbro, puis un autre sur une Deatschwerks, puis encore un autre sur une Walbro, je passe maintenant sur une AEM 320L/h spéciale E85, d'un débit et d'une exigence encore supérieurs.
J'ai donc refait le faisceau d'alimentation en conséquence.

Le principe de la modif :
Reléguer l'alimenation d'origine au rang de fil de commande pour un nouveau relais en cascade.

Donc au lieu d'avoir :
L'ECU qui active le relais d'origine (via un fil qui subit peu de courant), pour que le relais alimente la pompe via le faisceau d'origine (qui subit beaucoup de courant demandé par la pompe)...

On aura :
L'ECU qui active le relais d'origine (toujours peu de courant), pour que le relais d'origine active un nouveau relais via le faisceau d'origine (qui subit alors peu de courant car c'est juste une commande et pas l'activation directe de la pompe !). Et enfin le nouveau relais, qui est de gros calibre, libère les watts en direction de la pompe via un nouveau fil de grosse section, tout spécialement tiré en direct de la batterie pour l'occasion. Vous me suivez ? On libère le faisceau d'origine de toute surintensité.

La mise en oeuvre :
Il faut se procurer un kit de câblage. En acheter un tout fait est le plus simple, sinon il faut bien choisir ses composants et ses fils.
Comme j'ai une pompe AEM, j'ai opté pour le kit dédié proposé par AEM.

Image
Référence 30-2062
https://aemelectronics.com/products/wir ... iring-kits
Il se compose dans les grandes lignes
- d'un relais capable de supporter jusqu'à 35A
- avec 2 mètres de fil pour chacun des 4 ports du relais, chacun de section adaptée à son usage (fin pour la commande, gros pour la puissance)
- d'un fusible 20A à auto-reset (pas besoin de le remplacer s'il saute)

Image
Image Image Image Image Image

La documentation du kit :
https://www.aemelectronics.com/files/in ... %20Kit.pdf

Le schéma de mon montage avec ce kit :

Image


Il y a un autre kit proposé par Summit Racing, qui est deux fois moins cher
https://www.summitracing.com/int/parts/ ... /overview/
Cependant il y a des avis mitigés sur la qualité du relais et du fusible, ça sent un peu la chinoiserie donc j'ai évité.


Dans tous les cas il y a de fortes chances que le kit seul ne suffise pas. Même si les longueurs fournies sont déjà assez généreuses, pour aller de la batterie à la pompe sans tracer une ligne droite à travers l'habitacle, il va falloir racheter un peu de fil. Sans oublier quelques connecteurs à cosses. Attention de bien choisir vos fils et connecteurs additionnels avec des caractéristiques suffisantes. Ça doit pouvoir tenir du 20A pour la partie alimentation de la pompe ! Par contre, le premier matos venu fera l'affaire pour la partie commande du relais à faible ampérage.

Pour vous faire visualiser facilement ce que j'ai fait, rien de mieux qu'une petite vidéo qui fait le tour du montage une fois terminé.

V1 obsolète : https://www.youtube.com/watch?v=O6zAxNXvUw4

V2 plus propre : https://www.youtube.com/watch?v=1XSrDfGwv6Q



Comme vous pouvez le voir, j'ai choisi de placer le nouveau relais sous la banquette arrière. J'avais déjà un connecteur qui avait partiellement cramé à cet endroit, donc j'avais du sectionner le faisceau d'origine pour réparer. Je suis reparti là dessus pour commander mon nouveau relais. Adaptez l'emplacement de vos périphériques comme vous voulez, l'important c'est que ce soit bien câblé...

Ce qu'il est important de retenir lors du câblage :
- plus le fusible est proche de la source (la batterie), mieux le circuit est protégé
- le fusible à auto-reset tel que fourni dans les kits AEM ou Summit est POLARISÉ, il est important de le brancher dans le bon sens : la borne cuivrée côté batterie
- assurer des contacts de qualité et suffisamment protégés par rapport à leur environnement, pour éviter tout débranchement intempestif, risque de court-circuit, usure et salissure accélérées

Feedback sur ce montage après un bref usage :
- Le relais AEM chauffe pas mal. Quand je l'ai touché pour jauger, je n'ai pas pu laisser les doigts dessus plus de quelques secondes, donc j'estime sa température à 60°C. Ça m'a surpris, je m'attendais à ce qu'un relais soit chaud mais pas brulant. J'ai cherché la datasheet du relais en question, trouvée ici :
http://www.pickercomponents.com/pdf/Relays/PC782.pdf
Il s'agit de la version "1 Form A". Je constate qu'il est prévu pour pouvoir fonctionner entre -40 et +125°C (chaud !), et qu'il peut encaisser jusqu'à 25A à 85°C. Si mon estimation de 60°C est correcte, sachant que mon circuit est limité à 20A, tout va bien a priori.

- J'ai l'impression que ça tourne assez riche, je vais voir pour une retouche carto. Quelques petits coups de bélier sur les premières secondes si je roule dès le démarrage à froid car elle s'étouffe un peu, et pas mal de pets à l'échappement une fois chaude. Peut-être que le régul d'origine est un peu dépassé par la pompe AEM 320L/h.

Retranscription du contenu de la vidéo :
Pour ceux à qui la vidéo suffit, la suite est redondante :2)
Pour ceux qui veulent un support statique à base de texte et de photos, avec davantage de détails, voici !

Donc l'objectif est de réaliser le montage de CE SCHÉMA (gardez le ouvert pour référence).

Dans mon exemple, le relais AEM sera placé sous la banquette arrière et le fusible aux pieds du passager, mais vous pouvez adapter comme vous voulez.
Pour aller de la batterie au relais, le fil de 2 mètres attaché à la borne 30 du relais est insuffisant. N'ayant pas besoin des 2 mètres du fil de la borne 87 pour aller jusqu'à la pompe, j'ai coupé le fil 87 à 10cm du relais et donc je me suis retrouvé avec un morceau d'1m90 pour rallonger le fil 30. Suffisant.

Première étape : préparer le passage de ce morceau de fil d'1m90, depuis la batterie jusqu'aux pieds du passager.
ATTENTION : dès lors que vous aurez relié une extrémité du fil sur la cosse (+) de la batterie, l'autre extrémité ne devra surtout pas toucher le châssis sous peine de court-circuit ! Donc il faut travailler avec la cosse (+) débranchée et isolée, puis la rebrancher en dernier.

Image

Ce fil peut sortir aux pieds du conducteur par un trou dans la cloison qui se trouve derrière la pédale de frein, à gauche de la colonne de direction.

Image

Ensuite il suffit de le faire passer vers la droite derrière la console centrale, pour le retrouver aux pieds du passager. Là, on commence à être au bout de sa longueur. On sertit une cosse ronde fournie dans le kit, et on connecte le fil à la borne cuivrée (important !) du fusible. On fixe le fusible où on peut, l'important étant que les bornes ne risquent pas de toucher le châssis (masse) car elles véhiculent du 12V.

Image

L'autre borne (argentée) reçoit le fil de 2 mètres attaché à la borne 30 du relais AEM. Bien préparer le passage du fil (sous la moquette le long du faisceau d'origine par exemple), et une fois satisfait de la configuration, sertir la deuxième cosse et brancher le fil sur le fusible. Ca y est, le relais AEM reçoit son 12V de puissance.

Maintenant, il faut câbler la commande du relais, càd les deux fils des bornes 85 et 86. Il faut mettre l'un d'eux à la masse (peu importe lequel). Je l'ai fait courir lui aussi le long du faisceau d'origine côté passager, depuis la banquette arrière vers l'avant. Je l'ai branché à une masse châssis pré-existante sous le siège passager.

Image

Image

L'autre fil de commande (85 ou 86) qui n'est pas à la masse, doit se brancher sur le 12V du faisceau d'origine. Il y a un gros connecteur noir sous la banquette, qui reçoit le 12V stock via un fil noir et rouge, côté femelle. J'avais déjà sectionné à cet endroit à cause d'un problème précédent... On s’accapare donc le fil de 12V en amont du connecteur noir, pour le relier à la borne 85 du relais AEM. Le connecteur noir d'origine devient donc inerte en ce qui concerne le 12V de pompe, et ne propage plus de courant jusqu'au puits de jauge.

Image

Donc à partir de là, le relais AEM est câblé en commande et prêt à claquer si on met le contact. Il reste à brancher la borne 87 vers le (+) de la pompe à essence.

La partie de câblage du relais n'était pas très compliquée. Ce qui est maintenant critique, c'est d'amener l'alimentation depuis la sortie du relais jusqu'à la pompe. On a une pompe immergée dans le réservoir, à laquelle on veut brancher du gros fil dont la section et l'ampérage ne sont pas du tout adaptés au connecteur du puits de jauge d'origine. J'estime que si on passe par le connecteur étanche d'origine, avec ses petites pattes, on perd tout le bénéfice du travail effectué en amont. C'est une grosse restriction qui peut devenir un point de chauffe et mettre en l'air toute la fiabilité recherchée. Exemple de connecteur cramé chez moi...

Image

Donc pas le choix, il faut percer et se faire son propre chemin...

L'interface et l'étanchéité entre le réservoir et l'extérieur va être assurée par des presse-étoupe :

Image

C'est un corps creux fileté qui traverse la cloison, fixé à sa base par 2 écrous (dont un solidaire du corps, et l'autre en rotation pour serrer). Au niveau de la tête se trouve un diaphragme en caoutchouc, et plus on visse la tête, plus il se resserre, l'objectif étant de venir bloquer le fil électrique de manière étanche.
Il est difficile de trouver des presse-étoupe capables de serrer du fil de très petit diamètre, donc je me suis rabattu sur un modèle prévu pour une section de 3 à 6 mm, avec un diamètre de corps de 12mm.

https://www.conrad.fr/ce/fr/product/1593299/

Tout d'abord, le perçage de la plaque de puits de jauge. Il faut des trous de 12mm de diamètre, donc prévoir des forets HSS (genre 4, 8, 12) capables de percer une tôle bien dure. Attention de prévoir un éloignement suffisant des 2 trous pour permettre la fixation des presse-étoupe côte à côte, moi c'est passé au poil de cul.

Image

On met en place les presse-étoupe (vue de dessus, vue de dessous), puis on rajoute leur tête :

Image
Image
Image

Le faisceau immergé de la pompe est inférieur à 3 mm de diamètre, donc il flotterait dans le presse-étoupe. J'ai soudé des portions de fil un peu plus gros pour contourner le problème (du 3mm² trouvé en centre auto). Ces portions rajoutées doivent être suffisamment longues pour atteindre la banquette arrière.

Image
Image

Un coup de gaine thermo sur les soudures, et on peut serrer les presse-étoupe :

Image
Image

Ensuite on peut terminer le montage de la pompe, flotteur, etc.

Image
Image

Perçage de la tôle de protection au diamètre 14 pour insertion d'un Restagraf 709

Image
Image

À partir de là, il ne reste plus qu'à connecter le fil rouge sur la borne 87 du relais AEM (dont le fil avait été coupé à 10cm du relais), et le fil noir sur un bon point de masse.

Image

Il est important que ce fil de masse ait la même section que le fil d'alimentation... N'allez pas vous repiquer sur un petit fil de masse du faisceau d'origine pour faire passer l'ampérage de la pompe ! Pour ma part j'ai fait remonter le fil derrière la ceinture, puis je l'ai branché sur une boucle d'attache du dossier de banquette (à l'aide d'une cosse capable d'encaisser 20A, toujours).

Image
Image

Désormais si vous avez fait les choses correctement, la boucle doit être bouclée... Prenez le temps de passer en revue votre montage, calmement. Si tout est bon, rebranchez la batterie, et mettez 2 crans de contact. Vous devriez entendre la pompe à essence s'amorcer, signe que la mission est accomplie :2)

Le remontage de la banquette arrière et du tapis de coffre ne devrait être aucunement gêné par le passage des fils, et la modif est alors invisible.
Dernière édition par Revo le jeu. juil. 19, 2018 20:11, édité 10 fois.

Avatar de l’utilisateur
renlie
Modérateur
Modérateur
Messages : 5888
Inscription : mer. mai 30, 2012 17:08
Véhicule : STI 7

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar renlie » lun. juil. 09, 2018 15:46

Merci Mathieu ;)

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » lun. juil. 09, 2018 21:02

Je viens de découvrir un nouveau mot et un nouvel objet : le presse-étoupe (cable gland en anglais) :mrgreen:

Image

Ça pourrait bien être ce dont j'ai besoin pour refaire plus proprement la connexion étanche entre l'intérieur et l'extérieur du réservoir. À suivre...

Avatar de l’utilisateur
Yaz
Webclub Member
Webclub Member
Messages : 550
Inscription : dim. août 06, 2006 01:01

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Yaz » mer. juil. 11, 2018 08:01

Merci pour le tuto /reportage

moi qui veut monter la blanche propre au maximum avant de la faire rouler/mapper je pense que ca sera fait avant de la remettre sur roues

Ayant une connexion de roumain au garage effectivement le support statique sera top

merci a toi ;)


EDIT : tu as pris ton kit chez qui ?
AEM annonce NSB Concept comme revendeur mais rien sur leur site ( ou alors mal cherché) et j'arrive pas à les avoir au téléphone

si cela peut t'aider niveau variété, choix des matériaux, ou autre :
https://fr.rs-online.com/web/c/?sra=oss ... sse+etoupe

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » mer. juil. 11, 2018 12:37

Yaz a écrit :Ayant une connexion de roumain au garage effectivement le support statique sera top

merci a toi ;)

Je ferai ça dès que possible, je pense que ça attendra une grosse mise à jour avec un topo sur les presse-étoupe.
J'en ai commandé quelques uns, je me remettrai sur le sujet la semaine prochaine ;)

Yaz a écrit :tu as pris ton kit chez qui ?
AEM annonce NSB Concept comme revendeur mais rien sur leur site ( ou alors mal cherché) et j'arrive pas a les avoir au téléphone

J'ai pris le kit de câblage sur ebay USA, avec les frais de port et de douane pré-payés. Chez JEGS, une enseigne reconnue :
https://www.ebay.fr/itm/312142829578
https://www.jegs.com/i/AEM/017/30-2062/10002/-1
Ça fait une facture à 70e, c'est pas donné mais bon j'ai choisi la facilité.

Yaz a écrit :si cela peut t'aider niveau variété, choix des matériaux, ou autre :
https://fr.rs-online.com/web/c/?sra=oss ... sse+etoupe

J'ai déjà passé une commande sur Conrad, pour des presse-étoupe en polyamide. Ceux en métal ont l'air très qualitatifs, mais la plaque du puits de jauge étant elle aussi en métal, en cas de grosse malchance je risque le court-circuit.

Avatar de l’utilisateur
Yaz
Webclub Member
Webclub Member
Messages : 550
Inscription : dim. août 06, 2006 01:01

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Yaz » mer. juil. 11, 2018 16:25

Aucun souci merci de ta réponse, j'ai juste repris certains points de masse, juste à leur aspect visuel c'est vraiment pas la joie
j'essayerai de faire de faire les tests au multimètre pour chiffrer tout cela et faire un avant/après, au moins pour les masses déjà

Par contre dernière question : tu as pris quoi comme section de câble ?

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » mer. juil. 11, 2018 17:58

N'oublie pas de débrancher le (+) de la batterie quand tu feras tes mesures de masses.

Le kit AEM fournit du câble 12 AWG pour la partie puissance et 18 AWG pour la partie commande.
AWG = American Wire Gauge
https://fr.wikipedia.org/wiki/American_Wire_Gauge
Plus la valeur est faible, plus le câble est gros.

Donc pour rallonger les fils d'alimentation de la pompe en équivalent du 12 AWG, j'ai pris du 3mm² en centre auto. C'est le minimum, sinon du 3.5mm² serait encore plus safe, au delà c'est inutile.
D'ailleurs le kit ne fournit que de quoi câbler le 12V de la pompe, pas sa masse. Donc dans tous les cas il faut au moins acheter un bon fil de masse pour boucler le circuit à la bonne section, même si tu as assez de fil rouge dans le kit.

Pour un équivalent du 18 AWG (mais perso j'avais largement de quoi faire avec ce qui était dans le kit pour la partie commande), il faut prendre du 1mm².

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » jeu. juil. 19, 2018 20:18

Et voilà, la grosse mise à jour est faite ;)
- Nouvelle vidéo du montage V2 à base de presse-étoupe
- Rédaction complète de toutes les instructions avec photos

Avatar de l’utilisateur
Gabi
Webclubber
Messages : 96
Inscription : mer. nov. 09, 2016 16:54
Véhicule : Impreza GT99

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Gabi » ven. juil. 20, 2018 09:42

Joli tuto hyper complet, merci ! ;-)

Avatar de l’utilisateur
Jojobarteam
Webclub Member
Webclub Member
Messages : 1615
Inscription : dim. mai 21, 2017 22:25
Véhicule : Impreza wrx 8
Localisation : 19-correze

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Jojobarteam » ven. juil. 20, 2018 12:22

Tuto complet au top :punk:

Avatar de l’utilisateur
Subyjulien
Webclub Member
Webclub Member
Messages : 6084
Inscription : jeu. août 26, 2010 20:27
Véhicule : GT et STI
Localisation : ailleur

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Subyjulien » ven. juil. 20, 2018 13:34

pfiou encore du beau boulot, ça se voit que c'est ton truc, moi j'ai pas la patience, je fous un inter 30A en direct et basta !

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » ven. juil. 20, 2018 14:05

Avec plaisir ;-)

Subyjulien a écrit :pfiou encore du beau boulot, ça se voit que c'est ton truc, moi j'ai pas la patience, je fous un inter 30A en direct et basta !

Si c'était une race car je me serais pas fait chier non plus !
Mais comme ma caisse reste proche du stock et fait un peu de route, je voulais un montage qui fonctionne comme à l'origine et qui est invisible une fois toutes les garnitures en place.

Avatar de l’utilisateur
Subyjulien
Webclub Member
Webclub Member
Messages : 6084
Inscription : jeu. août 26, 2010 20:27
Véhicule : GT et STI
Localisation : ailleur

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Subyjulien » ven. juil. 20, 2018 14:23

Revo a écrit :Avec plaisir ;-)

Subyjulien a écrit :pfiou encore du beau boulot, ça se voit que c'est ton truc, moi j'ai pas la patience, je fous un inter 30A en direct et basta !

Si c'était une race car je me serais pas fait chier non plus !
Mais comme ma caisse reste proche du stock et fait un peu de route, je voulais un montage qui fonctionne comme à l'origine et qui est invisible une fois toutes les garnitures en place.


ben ouais on est d'accord, du coup comment tu as toujours la régulation de pompe aussi avec les 3 vitesses, avec un inter en direct c'est à fond tlt !

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » ven. juil. 20, 2018 14:38

Pas de régulation sur une GT, même stock c'est à fond tout le temps !
Mais sur les Sub plus récentes qui ont des duty de pompe, je crois qu'il est possible de conserver ce fonctionnement. J'avais vu un topic sur Nasioc, j'y rejetterai un oeil plus tard.

Avatar de l’utilisateur
Subyjulien
Webclub Member
Webclub Member
Messages : 6084
Inscription : jeu. août 26, 2010 20:27
Véhicule : GT et STI
Localisation : ailleur

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Subyjulien » ven. juil. 20, 2018 17:47

Revo a écrit :Pas de régulation sur une GT, même stock c'est à fond tout le temps !
Mais sur les Sub plus récentes qui ont des duty de pompe, je crois qu'il est possible de conserver ce fonctionnement. J'avais vu un topic sur Nasioc, j'y rejetterai un oeil plus tard.


oui en effet a partir des 7 y a le regulateur, faut se repiquer sur le faisceau d'origine pour le montage d'une pompe interne ou externe mais il faut un autre faisceau en cas de 2eme pompe :wavetowel

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » ven. juil. 20, 2018 18:27

Cette page du topic Nasioc parle pas mal de la problématique de refaire le faisceau avec un nouveau relais tout en gardant le contrôleur de pompe à 3 vitesses :
https://forums.nasioc.com/forums/showth ... 384&page=4

Ce que j'en vois, c'est que c'est la merde, et que c'est plus simple de mettre la pompe à 100% tout le temps puis d'ajuster la carto :mrgreen:

Avatar de l’utilisateur
Subyjulien
Webclub Member
Webclub Member
Messages : 6084
Inscription : jeu. août 26, 2010 20:27
Véhicule : GT et STI
Localisation : ailleur

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Subyjulien » sam. juil. 21, 2018 08:18

Revo a écrit :Cette page du topic Nasioc parle pas mal de la problématique de refaire le faisceau avec un nouveau relais tout en gardant le contrôleur de pompe à 3 vitesses :
https://forums.nasioc.com/forums/showth ... 384&page=4

Ce que j'en vois, c'est que c'est la merde, et que c'est plus simple de mettre la pompe à 100% tout le temps puis d'ajuster la carto :mrgreen:


oui le regul c'est pas une avance :whistling

Avatar de l’utilisateur
Subyjulien
Webclub Member
Webclub Member
Messages : 6084
Inscription : jeu. août 26, 2010 20:27
Véhicule : GT et STI
Localisation : ailleur

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Subyjulien » sam. juil. 21, 2018 08:21

Subyjulien a écrit :
Revo a écrit :Cette page du topic Nasioc parle pas mal de la problématique de refaire le faisceau avec un nouveau relais tout en gardant le contrôleur de pompe à 3 vitesses :
https://forums.nasioc.com/forums/showth ... 384&page=4

Ce que j'en vois, c'est que c'est la merde, et que c'est plus simple de mettre la pompe à 100% tout le temps puis d'ajuster la carto :mrgreen:


oui le regul c'est pas une avance :whistling


avec une pompe à 100% tu penses que ça a une"grande" influence sur l'enrichissement dans la carto ?

Avatar de l’utilisateur
Revo
Webclub Member
Webclub Member
Messages : 1551
Inscription : mer. août 22, 2012 15:23
Véhicule : Sub GT 99
Localisation : Blois (41)
Contact :

Re: [ELEC/FUEL] TUTO câblage pompe à essence gros débit

Messagepar Revo » sam. juil. 21, 2018 10:33

Ça peut avoir une influence sur les bas régimes et le ralenti en particulier, c'est probable de tourner trop riche dans ces conditions. Pourtant j'aurais envie de dire que le régul de pression d'essence est censé faire son taff dans tous les cas, mais sur Nasioc certains disent tourner trop riche sur le début de la plage. Après faut voir quel type de pompe ils mettent sur quel type de prépa... J'en vois qui parlent de Walbro 455 donc forcément le régulateur doit être dépassé par les événements :sweat:


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités